<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="https://neohgolf.com/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><!-- End Site Meta --><title>RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC &#8211; Northeast Ohio Golf</title> <script type='text/javascript'>var ct_ajaxurl = 'https://neohgolf.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Feed" href="https://neohgolf.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Comments Feed" href="https://neohgolf.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC Comments Feed" href="https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/feed/" /><style type="text/css" media="all">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</style><script type='text/javascript' src='https://neohgolf.com/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript" src="//neohgolf.com/wp-content/uploads/fvm/cache/header-568e0857-1498649348.min.js" defer></script><link rel='https://api.w.org/' href='https://neohgolf.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neohgolf.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neohgolf.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='RESULTS: 2017 NOPGA Junior Golf Tour &#8211; Pine Hills' href='https://neohgolf.com/results-2017-nopga-junior-golf-tour-pine-hills/' /><link rel='next' title='Chippewa Scratch League Washed Out' href='https://neohgolf.com/chippewa-scratch-league-washed-out/' /><meta name="generator" content="WordPress 4.8" /><link rel="canonical" href="https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/" /><link rel='shortlink' href='https://neohgolf.com/?p=36582' /><link rel="alternate" type="application/json+oembed" href="https://neohgolf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneohgolf.com%2Fresults-2017-nopga-stroke-play-4-kirtland-cc%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neohgolf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneohgolf.com%2Fresults-2017-nopga-stroke-play-4-kirtland-cc%2F&#038;format=xml" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#555555"><meta name="theme-color" content="#ffffff"> <!--<meta name="NextGEN" version="2.2.10" /> --><!-- Dynamic Widgets by QURL - http://www.qurl.nl //--><style id="vw-custom-font" type="text/css">@font-face { font-family: 'custom_font_1'; src: url( 'https://neohgolf.com/wp-content/uploads/2017/01/Oswald-Bold.ttf' ) format('truetype'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.woff' ) format('woff'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.eot' ) format('embedded-opentype'); } @font-face { font-family: 'custom_font_2'; src: url( 'https://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.ttf' ) format('truetype'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.woff' ) format('woff'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.eot' ) format('embedded-opentype'); }</style><!-- ## NXS/OG ## -->
<meta property="og:site_name" content="Northeast Ohio Golf" />
<meta property="og:title" content="RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC &#8211; Northeast Ohio Golf" />
<meta property="og:description" content="Final results from the 2017 Northern Ohio PGA Club Car / Pepsi Stroke Play Series #4 at Kirtland Country Club, Willoughby on Monday, July 10th." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png" />
<meta property="fb:app_id" content="1089424761139623"/>
<!-- ## NXS/OG ## --><style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:custom_font_1;text-transform:uppercase;letter-spacing:-0.2px;font-weight:normal;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:custom_font_2;font-weight:normal;font-style:normal;color:#666;font-size:18px;}.vw-top-bar{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:14px;}.widget-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333333;font-size:16px;}body .vwspc-section-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:30px;padding-right:15px;padding-bottom:30px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:custom_font_1;text-transform:uppercase;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:18px;}.vw-menu-main{background:#ffffff;}.vw-menu-main .main-menu-link{color:#cc0000;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#cccccc;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#333333;}.vw-footer{color:#333333;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style></head><body id="site-top" class="post-template-default single single-post postid-36582 single-format-standard vw-site--full-width vw-post-layout-classic vw-disable-inview"><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date"> Tuesday, July 11 2017</div><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --> <nav class="vw-menu-top"><ul id="menu-big-button-main-navigation" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-10292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="https://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="https://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li><li id="menu-item-33513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33513 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/charity-calendar/" class=" menu-link main-menu-link"><span>Charity Calendar</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://neohgolf.com/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Default --> <header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__logo"> <!-- Logo --><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://neohgolf.com/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype360w.png" srcset="https://neohgolf.com/wp-content/uploads/2017/01/NEOHgolf_2017logotype720w.png 2x" width="360" height="30" alt="Northeast Ohio Golf"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png" srcset="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotypeRETINA.png 2x" width="1197" height="99" alt="Northeast Ohio Golf"  itemprop="logo" ><p class="vw-logo__tagline"  itemprop="description" >Golf News and Tournament Information for Cleveland, Akron, Canton, Youngstown, Elyria</p> </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" > </nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-36582 post type-post status-publish format-standard has-post-thumbnail hentry category-northern-ohio-pga"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-49" href="https://neohgolf.com/category/northern-ohio-pga/" title="View all posts in Northern Ohio PGA" rel="category">Northern Ohio PGA</a></div><h1 class="vw-post-title"  itemprop="headline" >RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><a class="vw-avatar" href="https://neohgolf.com/author/davidgriffith_nopga/" title="Posts by David Griffith"><img src="https://neohgolf.com/wp-content/uploads/2013/06/David-Griffith.jpg" width="24" height="24" alt="David Griffith" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a> <a class="vw-post-author__name" href="https://neohgolf.com/author/davidgriffith_nopga/" title="Posts by %s David Griffith" rel="author"  itemprop="name" >David Griffith</a></span> <a href="https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/" class="vw-post-date updated" title="Permalink to RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-07-11T09:40:20+00:00">July 11, 2017</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=RESULTS:%202017%20NOPGA%20Stroke%20Play%20#4%20&#8211;%20Kirtland%20CC%20-%20https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/&#038;media=https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png&#038;description=RESULTS:%202017%20NOPGA%20Stroke%20Play%20#4%20&#8211;%20Kirtland%20CC"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC&amp;body=Checkout+this+url+https%3A%2F%2Fneohgolf.com%2Fresults-2017-nopga-stroke-play-4-kirtland-cc%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png" title="RESULTS: 2017 NOPGA Stroke Play #4 &#8211; Kirtland CC" rel="bookmark"  itemprop="image" > <img width="1080" height="608" src="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Northern Ohio PGA" itemprop="image" srcset="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png 1080w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-300x169.png 300w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-768x432.png 768w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-1024x576.png 1024w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-600x338.png 600w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-150x83.png 150w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-335x189.png 335w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-700x394.png 700w" sizes="(max-width: 1080px) 100vw, 1080px" /> </a> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>FINAL RESULTS: Northern Ohio PGA<br /> Club Car / Pepsi Stroke Play Series #4</strong><br /> Kirtland Country Club, Willoughby &#8211; Par: 70<br /> Monday, July 10, 2017</p><p>1. David Champagne, Firestone CC, $1,050.00, *34-35-69 -1<br /> 1. Benjamin Cook, Beechmont, $1,050.00, *32-37-69 -1<br /> 3. Glenn Cunningham, Silver Lake, $850.00, *35-35-70 E<br /> 4. John Powers, Cleveland State Universit, $650.00, *38-33-71 +1<br /> 4. Nathan Tarter, Firestone CC, $650.00, *37-34-71 +1<br /> 4. Nicholas Latimer-Zabor, Pepper Pike Club, The, $650.00, *37-34-71 +1<br /> 7. Jon Jones, Youngstown, $475.00, *38-34-72 +2<br /> 7. Mark Bixler, Kirtland, $475.00, *36-36-72 +2<br /> 9. Nicholas Myers, Highland Meadows GC, $284.29, *36-37-73 +3<br /> 9. Jake Houston, Beechmont, $284.29, *37-36-73 +3<br /> 9. Rob Moss, Pepper Pike Club, The, $284.29, *36-37-73 +3<br /> 9. Gary Robison, Brookside, $284.29, *37-36-73 +3<br /> 9. Mike Stone, Belmont CC, $284.29, *36-37-73 +3<br /> 9. Mitchell Camp, Club Walden, $284.29, *36-37-73 +3<br /> 9. Mark Evans, Mayfield Sand Ridge Club, $284.29, *39-34-73 +3<br /> 16. Randy Dietz, Windmill Golf Center​, $200.00, *37-37-74 +4<br /> 16. Matthew Creech, Mayfield Sand Ridge Club, $200.00, *35-39-74 +4<br /> 16. Nick Gustin, Erie Shores GC, $200.00, *37-37-74 +4<br /> 19. Chris Walsh, GolfTEC-Stonebrook, $180.00, *37-38-75 +5<br /> 20. Dustin Lieber, Eagle Creek GC, $80.00, *41-35-76 +6<br /> 20. David Morgan, Eagle Creek GC, $80.00, *38-38-76 +6<br /> 20. Nick Paez, GolfTEC &#8211; Cleveland West, $80.00, *36-40-76 +6<br /> 20. Cory Kumpf, Brookside, $80.00, *38-38-76 +6<br /> 20. Jamie Broce, University of Toledo, $80.00, *37-39-76 +6<br /> 20. Joe Meglen, GolfTEC-Stonebrook, $80.00, *37-39-76 +6</p><p>Out of the Money:<br /> T26	Gary Trivisonno  PGA Of America Life Member	77<br /> T26	Craig Goldsberry  Bent Tree GC	77<br /> T26	Jim Karr  Weymouth Club	77<br /> T29	Steve Mulcahy  Shawnee CC	78<br /> T29	Jaysen Hansen  Beechmont	78<br /> T29	Asa Donaldson  Shawnee CC	78<br /> T29	Adam Lewicki  Portage	78<br /> T29	Milton Carswell  Stone Oak CC	78<br /> T29	Garrett Korte  The Country Club	78<br /> T29	Mark Sierak  Barrington	78<br /> T36	Steve Parker  Portage	79<br /> T36	Trevor Thomas  Northern Ohio PGA	79<br /> T38	Tim Perin  Lakewood	80<br /> T38	Jason Nussbaum  Congress Lake	80<br /> T40	Steven Weir  Cleveland State University	81<br /> T40	Robert Calow  StoneWater GC	81<br /> 42	Thomas Lydic  Tippecanoe	82<br /> T43	Rhett Bishop  Kirtland	83<br /> T43	Audrey Nelson  Bent Tree GC	83<br /> T43	Scott Karabin  Black Brook CC	83<br /> T46	Steven Niland  Kirtland	84<br /> T46	Daniel Terry  Northern Ohio PGA	84<br /> T46	Andy Santor  Mill Creek GC	84<br /> 49	Kelcey Eberle  Congress Lake	85<br /> 50	Nicholas Zabriski  The Country Club	86<br /> 51	Trent Maxwell  Windmill Golf Center​	91<br /> WD	Steve Siko  Quail Hollow CC- W/M	WD <br /> WD	Michael Thirion  Turkeyfoot Lake GL	 WD<br /> DQ	Casey Schrader  Pepper Pike Club  DQr</p><p><strong>Senior Division</strong><br /> 1. Brad Apple, Belmont CC, $800.00, *34-35-69 -1<br /> 2. Jon Jones, Youngstown, $650.00, *38-34-72 +2<br /> 3. Gary Robison, Brookside, $450.00, *37-36-73 +3<br /> 3. Mitchell Camp, Club Walden, $450.00, *36-37-73 +3<br /> 5. Tom Waitrovich, Lakewood, $187.50, *38-37-75 +5<br /> 5. Mark Weitendorf, Firestone CC, $187.50, *40-35-75 +5<br /> 5. Eric Morgan, Plum Brook CC, $187.50, *35-40-75 +5<br /> 5. Tom Atchison, Salem GC, $187.50, *38-37-75 +5</p><p>Out of the Money:<br /> T9	Gary Trivisonno  PGA Of America Life Member	77<br /> T9	Craig Goldsberry  Bent Tree GC	77<br /> T9	Jim Karr  Weymouth Club	77<br /> 12	Tim Monroe  Golf Improvement Center	79<br /> 13	Rocky Nelson  Bent Tree GC	80<br /> 14	Andy Santor  Mill Creek GC	84<br /> WD	Stephen Ranney  Silver Lake	 WD</p></div><footer class="vw-post-footer clearfix"></footer><meta itemprop="datePublished" content="2017-07-11T09:40:20+00:00"/><meta itemprop="dateModified" content="2017-07-11T09:40:41+00:00"/><meta itemprop="author" content="David Griffith"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://neohgolf.com/results-2017-nopga-stroke-play-4-kirtland-cc/"/> </article><!-- #post-## --><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" ><div class="vw-about-author__inner clearfix"> <a class="vw-avatar" href="https://neohgolf.com/author/davidgriffith_nopga/" title="Posts by David Griffith"><img src="https://neohgolf.com/wp-content/uploads/2013/06/David-Griffith.jpg" width="146" height="150" alt="David Griffith" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a><div class="vw-about-author__info"><div class="vw-about-author__tagline">About the author</div><h4 class="vw-about-author__name"  itemprop="name" >David Griffith</h4><p class="vw-about-author__bio"  itemprop="description" >David is Tournament Director for the Northern Ohio PGA.</p></div></div></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/results-2017-nopga-stroke-play-4-kirtland-cc/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://neohgolf.com/wp-login.php?redirect_to=https%3A%2F%2Fneohgolf.com%2Fresults-2017-nopga-stroke-play-4-kirtland-cc%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation__previous clearfix" href="https://neohgolf.com/results-2017-nopga-junior-golf-tour-pine-hills/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Previous</span> RESULTS: 2017 NOPGA Junior Golf Tour - Pine Hills</h5> </a> <a class="vw-post-navigation__next clearfix" href="https://neohgolf.com/chippewa-scratch-league-washed-out/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Next</span> Chippewa Scratch League Washed Out</h5> </a></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-5 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--lg-5 vw-flex-grid--medium-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="northern-ohio-pga"><div class="vw-post-box vw-post-box--block-g vw-inview post-36281 post type-post status-publish format-standard has-post-thumbnail hentry category-northern-ohio-pga"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Northern Ohio PGA" srcset="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-225x125.png 225w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-150x83.png 150w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png" title="RESULTS: 2017 NOPGA Pro &#8211; 3Am"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/results-2017-nopga-pro-3am/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/results-2017-nopga-pro-3am/"  itemprop="url"  rel="bookmark"> RESULTS: 2017 NOPGA Pro &#8211; 3Am </a></h5></div></div><meta itemprop="datePublished" content="2017-07-07T07:30:32+00:00"/><meta itemprop="dateModified" content="2017-07-07T07:30:56+00:00"/><meta itemprop="author" content="David Griffith"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="junior-golf-tours northern-ohio-pga"><div class="vw-post-box vw-post-box--block-g vw-inview post-36251 post type-post status-publish format-standard has-post-thumbnail hentry category-junior-golf-tours category-northern-ohio-pga"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Northern Ohio PGA" srcset="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-225x125.png 225w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-150x83.png 150w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png" title="RESULTS: 2017 NOPGA Pro &#8211; 3 Junior"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/results-2017-nopga-pro-3-junior/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/results-2017-nopga-pro-3-junior/"  itemprop="url"  rel="bookmark"> RESULTS: 2017 NOPGA Pro &#8211; 3 Junior </a></h5></div></div><meta itemprop="datePublished" content="2017-07-02T23:02:30+00:00"/><meta itemprop="dateModified" content="2017-07-02T23:02:50+00:00"/><meta itemprop="author" content="David Griffith"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="northern-ohio-pga"><div class="vw-post-box vw-post-box--block-g vw-inview post-36175 post type-post status-publish format-standard has-post-thumbnail hentry category-northern-ohio-pga"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Northern Ohio PGA" srcset="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-225x125.png 225w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-150x83.png 150w, https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2016/12/NOPGA1080x608v4.png" title="RESULTS: 2017 NOPGA Pro-3 Am &#038; Pro Stableford"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/results-2017-nopga-pro-3-am-pro-stableford/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/results-2017-nopga-pro-3-am-pro-stableford/"  itemprop="url"  rel="bookmark"> RESULTS: 2017 NOPGA Pro-3 Am &#038; Pro Stableford </a></h5></div></div><meta itemprop="datePublished" content="2017-06-26T20:40:30+00:00"/><meta itemprop="dateModified" content="2017-06-26T20:40:52+00:00"/><meta itemprop="author" content="David Griffith"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="northern-ohio-pga"><div class="vw-post-box vw-post-box--block-g vw-inview post-36065 post type-post status-publish format-standard has-post-thumbnail hentry category-northern-ohio-pga"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2017/06/JamieBroce-CaseySchrader-2017PGAProfessionalRd4-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Jamie Broce and Casey Schrader" srcset="https://neohgolf.com/wp-content/uploads/2017/06/JamieBroce-CaseySchrader-2017PGAProfessionalRd4-225x125.jpg 225w, https://neohgolf.com/wp-content/uploads/2017/06/JamieBroce-CaseySchrader-2017PGAProfessionalRd4-150x83.jpg 150w, https://neohgolf.com/wp-content/uploads/2017/06/JamieBroce-CaseySchrader-2017PGAProfessionalRd4-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2017/06/JamieBroce-CaseySchrader-2017PGAProfessionalRd4.jpg" title="Broce, Hansen Earn Spots in 2017 PGA Championship"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/broce-hansen-earn-spot-in-2017-pga-championship/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/broce-hansen-earn-spot-in-2017-pga-championship/"  itemprop="url"  rel="bookmark"> Broce, Hansen Earn Spots in 2017 PGA Championship </a></h5></div></div><meta itemprop="datePublished" content="2017-06-22T11:36:39+00:00"/><meta itemprop="dateModified" content="2017-06-22T14:36:08+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div id="categories-6" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="cat">Stories by Association | Event</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Assn</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="440">City and County Ams</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="450">Fox Den Big Skins Game</option><option class="level-0" value="449">Golf Life NEOH</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="38">Photo / Video Galleries</option><option class="level-0" value="65">Professional Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-83" class="widget widget_text"><div class="textwidget"><a href="http://a1golfdeals.com" target="_blank" title="900+ products at A1GolfDeals.com"><img src="/wp-content/uploads/2017/03/A1GolfDeals_300x120.png" height="120px" width="300px" alt="900+ products at A1GolfDeals.com"></a></div></div><div id="text-82" class="widget widget_text"><div class="textwidget"><a href="http://synlawnneohio.com" target="_blank" title="SYNLawn of Northeast Ohio" rel="nofollow"><img src="/wp-content/uploads/2017/03/SYNlawn_ad_300x120.png" alt="Synthetic putting greens from SYNLawn of Northeast Ohio"></a></div></div><div id="text-44" class="widget widget_text"><div class="textwidget"><a href="http://www.akronpersonalinjuryfirm.com" target="_blank" rel="nofollow" title="Thomas A. Skidmore Akron Attorney"><img src="/wp-content/uploads/2017/01/Skidmore300x120.jpg" alt="Thomas A. Skidmore Akron Attorney"></a></div></div><div id="text-42" class="widget widget_text"><div class="textwidget"><a href="http://murphybrosautobody.com/" target="_blank" rel="nofollow" title="Murphy Bros. Auto Body Elyria, Ohio"><img src="/wp-content/uploads/2015/12/MurphyBros300x120v2.png" height="120px" width="300px" alt="Murphy Bros. Auto Body Elyria, Ohio"></a></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-74" class="widget widget_text"><div class="textwidget"><a href="/email-newsletter/"><img src="/wp-content/uploads/2017/01/GolfEmailNews320w.png" alt="Get Greater Cleveland Golf News every week by email!"></a></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" > <!-- Site Footer Sidebar --><div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9"><div class="container"><div class="row"> <aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-9" class="widget widget_text"><h3 class="widget-title"><span>About This Website</span></h3><div class="textwidget">Northeast Ohio Golf covers golf news, tournament results, starting times, photos, videos, and features for Cleveland, Akron, Canton, Youngstown, Elyria.  Plus: &nbsp; <a href="/tournament-calendar/" class="boldlink">Tournament Calendar</a> &nbsp;|&nbsp; <a href="/golf-course-directory/" class="boldlink">Golf Course Directory</a> &nbsp;|&nbsp; <a href="/email-newsletter/"class="boldlink">Email Newsletter</a> &nbsp;|&nbsp; <a href="/charity-calendar/" class="boldlink">Charity Event Calendar</a> &nbsp;|&nbsp; <a href="/support-neohgolf-website/">More 'About'</a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Report Golf News</span></h3><div class="textwidget">Have golf news, a game story, an original editorial, photos or video? <a href="mailto:golf@NEOHgolf.com" class="boldlink">Email Us Golf News</a>. Run a tournament? See the best format to <a href="/reporting-tournament-results/" class="boldlink">Report Tournament Results</a>.</div></div><div id="text-69" class="widget widget_text"><h3 class="widget-title"><span>Advertise</span></h3><div class="textwidget">Reach 64,000+ Northeast Ohio golfers: <a href="/advertise/" class="boldlink">ADVERTISE HERE</a>. Tell players about your upcoming event: <a href="/advertise/tournament-calendar-promotions/" class="boldlink">TOURNAMENT PROMOTIONS</a></div></div><div id="categories-5" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-5">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-5' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Assn</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="440">City and County Ams</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="450">Fox Den Big Skins Game</option><option class="level-0" value="449">Golf Life NEOH</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="38">Photo / Video Galleries</option><option class="level-0" value="65">Professional Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-5" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-3" class="widget widget_text"><div class="textwidget"><a href="https://neohgolf.com" title="Northeast Ohio Golf"><img src="/wp-content/uploads/2016/08/NEOHgolf-logo-150sqTRANS.png" alt="Northeast Ohio Golf" alt="Northeast Ohio Golf" width="150px" height="150px"></a></div></div></aside></div></div></div> <!-- End Site Footer Sidebar --><!-- Bottom Bar: Copyright --><div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder"><div class="vw-copyright">&copy; Northeast Ohio Golf | Cleveland Creative Inc.</div></div></div></div></div> <!-- End bottom Bar --> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --> <nav class="vw-menu-mobile"><ul id="menu-big-button-main-navigation-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="https://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="https://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33513 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/charity-calendar/" class=" menu-link main-menu-link"><span>Charity Calendar</span></a></li></ul> </nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div><div class="vw-side-panel__sidebar"><div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-4">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-4' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Assn</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="440">City and County Ams</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="450">Fox Den Big Skins Game</option><option class="level-0" value="449">Golf Life NEOH</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="38">Photo / Video Galleries</option><option class="level-0" value="65">Professional Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"https:\/\/neohgolf.com\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://neohgolf.com/wp-content/plugins/events-made-easy/js/eme.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/neohgolf.com\/","ajax_url":"https:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/inc/instant-search/instant-search.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/comment-reply.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/SmoothScroll.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.hoverIntent.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.fitvids.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/perfect-scrollbar.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/imagesloaded.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/isotope.pkgd.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.easing.compatibility.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.magnific-popup.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery-superfish/superfish.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/theia-sticky-sidebar.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/slick/slick.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/vegas.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/effect.min.js" defer></script><script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/neohgolf.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"700","accent_color":"#cc0000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/neohgolf.com\/wp-content\/uploads\/2016\/12\/NOPGA1080x608v4.png"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/main.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/effect-fade.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/core.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/widget.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/accordion.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/tabs.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/shortcodes.js" defer></script><script type="text/javascript" src="//neohgolf.com/wp-content/uploads/fvm/cache/header-0ddf0312-1498649348.min.js" defer></script><script async type='text/javascript' src='https://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.69'></script> <script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1982920568", "0");</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13296570-1', 'auto');
  ga('send', 'pageview');</script> <!-- Twitter universal website tag code --> <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx61i');
twq('track','PageView');</script> <!-- End Twitter universal website tag code --> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span><script async type='text/javascript' src='https://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.69'></script>
</body></html>