<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="https://neohgolf.com/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><!-- End Site Meta --><title>STARTING TIMES: 2017 Walden Challenge &#8211; Northeast Ohio Golf</title><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Feed" href="https://neohgolf.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Comments Feed" href="https://neohgolf.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; STARTING TIMES: 2017 Walden Challenge Comments Feed" href="https://neohgolf.com/starting-times-2017-walden-challenge/feed/" /><style type="text/css" media="all">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</style><script type='text/javascript' src='https://neohgolf.com/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript" src="//neohgolf.com/wp-content/uploads/fvm/cache/header-568e0857-1503325164.min.js" defer></script><link rel='https://api.w.org/' href='https://neohgolf.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://neohgolf.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://neohgolf.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='UPDATE: 2017 CMG Player of the Year Through Big Met Fall 2-M' href='https://neohgolf.com/update-2017-cmg-player-of-the-year-through-big-met-2-m/' /><meta name="generator" content="WordPress 4.8.2" /><link rel="canonical" href="https://neohgolf.com/starting-times-2017-walden-challenge/" /><link rel='shortlink' href='https://neohgolf.com/?p=40137' /><link rel="alternate" type="application/json+oembed" href="https://neohgolf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneohgolf.com%2Fstarting-times-2017-walden-challenge%2F" /><link rel="alternate" type="text/xml+oembed" href="https://neohgolf.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fneohgolf.com%2Fstarting-times-2017-walden-challenge%2F&#038;format=xml" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#555555"><meta name="theme-color" content="#ffffff"> <!--<meta name="NextGEN" version="2.2.14" /> --><!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //--><link rel="amphtml" href="https://neohgolf.com/starting-times-2017-walden-challenge/amp/" /><style id="vw-custom-font" type="text/css">@font-face { font-family: 'custom_font_1'; src: url( 'https://neohgolf.com/wp-content/uploads/2017/01/Oswald-Bold.ttf' ) format('truetype'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.woff' ) format('woff'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.eot' ) format('embedded-opentype'); } @font-face { font-family: 'custom_font_2'; src: url( 'https://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.ttf' ) format('truetype'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.woff' ) format('woff'),url( 'https://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.eot' ) format('embedded-opentype'); }</style><style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:custom_font_1;text-transform:uppercase;letter-spacing:-0.2px;font-weight:normal;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:custom_font_2;font-weight:normal;font-style:normal;color:#666;font-size:18px;}.vw-top-bar{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:14px;}.widget-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333333;font-size:16px;}body .vwspc-section-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:30px;padding-right:15px;padding-bottom:30px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:custom_font_1;text-transform:uppercase;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:18px;}.vw-menu-main{background:#ffffff;}.vw-menu-main .main-menu-link{color:#cc0000;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#cccccc;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#333333;}.vw-footer{color:#333333;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## --></head><body id="site-top" class="post-template-default single single-post postid-40137 single-format-standard vw-site--full-width vw-post-layout-classic vw-disable-inview"><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date"> Thursday, September 28 2017</div><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --> <nav class="vw-menu-top"><ul id="menu-big-button-main-navigation" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-10292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="https://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li id="menu-item-33513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33513 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/charity-calendar/" class=" menu-link main-menu-link"><span>Charity Calendar</span></a></li><li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="https://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="https://neohgolf.com/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Default --> <header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__logo"> <!-- Logo --><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="https://neohgolf.com/"  itemprop="url" ><img class="vw-logo__mobile_image" src="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype360w.png" srcset="https://neohgolf.com/wp-content/uploads/2017/01/NEOHgolf_2017logotype720w.png 2x" width="360" height="30" alt="Northeast Ohio Golf"  itemprop="mobile_logo" > <img class="vw-logo__image" src="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png" srcset="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotypeRETINA.png 2x" width="1197" height="99" alt="Northeast Ohio Golf"  itemprop="logo" ><p class="vw-logo__tagline"  itemprop="description" >Golf News and Tournament Information for Cleveland, Akron, Canton, Youngstown, Elyria</p> </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" > </nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-40137 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-tournaments"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-22" href="https://neohgolf.com/category/golf-tournaments/" title="View all posts in Independent Tournaments" rel="category">Independent Tournaments</a></div><h1 class="vw-post-title"  itemprop="headline" >STARTING TIMES: 2017 Walden Challenge</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><a class="vw-avatar" href="https://neohgolf.com/author/neohgolf/" title="Posts by Northeast Ohio Golf"><img src="https://neohgolf.com/wp-content/uploads/2016/08/NEOHgolf-logo-300sqTRANS-150x150.png" width="24" height="24" alt="Northeast Ohio Golf" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a> <a class="vw-post-author__name" href="https://neohgolf.com/author/neohgolf/" title="Posts by %s Northeast Ohio Golf" rel="author"  itemprop="name" >Northeast Ohio Golf</a></span> <a href="https://neohgolf.com/starting-times-2017-walden-challenge/" class="vw-post-date updated" title="Permalink to STARTING TIMES: 2017 Walden Challenge" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-09-28T19:41:44+00:00">September 28, 2017</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=https://neohgolf.com/starting-times-2017-walden-challenge/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=STARTING%20TIMES:%202017%20Walden%20Challenge%20-%20https://neohgolf.com/starting-times-2017-walden-challenge/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=https://neohgolf.com/starting-times-2017-walden-challenge/&#038;media=https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608.jpg&#038;description=STARTING%20TIMES:%202017%20Walden%20Challenge"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=https://neohgolf.com/starting-times-2017-walden-challenge/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=https://neohgolf.com/starting-times-2017-walden-challenge/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=STARTING TIMES: 2017 Walden Challenge&amp;body=Checkout+this+url+https%3A%2F%2Fneohgolf.com%2Fstarting-times-2017-walden-challenge%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608.jpg" title="STARTING TIMES: 2017 Walden Challenge" rel="bookmark"  itemprop="image" > <img width="1080" height="608" src="https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608.jpg" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Club Walden Hole #2" itemprop="image" srcset="https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608.jpg 1080w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-300x169.jpg 300w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-768x432.jpg 768w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-1024x576.jpg 1024w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-600x338.jpg 600w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-150x83.jpg 150w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-335x189.jpg 335w, https://neohgolf.com/wp-content/uploads/2017/09/waldenFEATURED-1080x608-700x394.jpg 700w" sizes="(max-width: 1080px) 100vw, 1080px" /> </a> </figure><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>GROUPINGS AND STARTING TIMES:<br /> 2017 Walden Challenge</strong><br /> Club Walden, Aurora OH<br /> Sunday, October 1, 2071</p><p>10:28a<br /> Arredy Sr / B. Warnica<br /> Arredy Jr / Alex Loftin</p><p>10:36<br /> Allen Freeman / Ty Kovach<br /> Jim Durr / Mark Guadagni</p><p>10:44<br /> Rick Bryson / Jim Hercheck<br /> Dean Cutlip / Adam Trent</p><p>10:52<br /> Josh Zeiger / Ty Abraham<br /> Brandon Nixon / Gabe Reynolds</p><p>11:00<br /> Duy Trinh / Scott Lindsey<br /> Dan Terry / Johnny Teevin</p><p>11:08<br /> John Fullerman / Dave Biscardi<br /> Nick Foschia / Jimmy Wild</p><p>11:16<br /> AJ Borisa / Steve Blackburn Jr<br /> Steve Blackburn Sr / Mike Angie</p><p>11:24<br /> Tony Pinzone / Aaron Osysko<br /> Tyler Watkins / Raul Mendoza</p><p>11:32<br /> John Zitkovic / Mike Davis<br /> Joe Nemeth / Rob Wakeliing</p><p>11:40<br /> Russ Rybka / Dave Hadzinski<br /> Chris Helaney / Tom Ream</p><p>11:48<br /> Tim Heavner / Rob Schustrich<br /> Jeff Dean / Bruce Dean</p><p>11:56<br /> Mark Thomas / Tom Seever<br /> Larry Lahnan / Fred Miller</p></div><footer class="vw-post-footer clearfix"></footer><meta itemprop="datePublished" content="2017-09-28T19:41:44+00:00"/><meta itemprop="dateModified" content="2017-09-28T19:41:44+00:00"/><meta itemprop="author" content="Northeast Ohio Golf"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://neohgolf.com/starting-times-2017-walden-challenge/"/> </article><!-- #post-## --><div class="vw-post-footer-section-custom vw-post-footer-section-custom-2"><a href="https://neohgolf.com/advertise/" title="Advertising Options on NEOHgolf.com"><img src="https://neohgolf.com/wp-content/uploads/2017/09/AdvertiseHere-1080x200v8.png" alt="Advertise on Northeast Ohio Golf!"></a></div><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" ><div class="vw-about-author__inner clearfix"> <a class="vw-avatar" href="https://neohgolf.com/author/neohgolf/" title="Posts by Northeast Ohio Golf"><img src="https://neohgolf.com/wp-content/uploads/2016/08/NEOHgolf-logo-300sqTRANS-150x150.png" width="150" height="150" alt="Northeast Ohio Golf" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a><div class="vw-about-author__info"><div class="vw-about-author__tagline">About the author</div><h4 class="vw-about-author__name"  itemprop="name" >Northeast Ohio Golf</h4><p class="vw-about-author__bio"  itemprop="description" >NEOHgolf.com is Greater Cleveland's #1 Golf News Website.</p></div></div></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/starting-times-2017-walden-challenge/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://neohgolf.com/wp-login.php?redirect_to=https%3A%2F%2Fneohgolf.com%2Fstarting-times-2017-walden-challenge%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation__previous clearfix" href="https://neohgolf.com/update-2017-cmg-player-of-the-year-through-big-met-2-m/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Previous</span> UPDATE: 2017 CMG Player of the Year Through Big Met Fall 2-M</h5> </a> <span class="vw-post-navigation__next vw-post-navigation__no-link clearfix"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> This is the most recent story.</h5> </span></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-5 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--lg-5 vw-flex-grid--medium-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="golf-tournaments"><div class="vw-post-box vw-post-box--block-g vw-inview post-40029 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-tournaments"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2017/04/Sawmill-13-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Sawmill Creek GC Huron" srcset="https://neohgolf.com/wp-content/uploads/2017/04/Sawmill-13-225x125.jpg 225w, https://neohgolf.com/wp-content/uploads/2017/04/Sawmill-13-150x83.jpg 150w, https://neohgolf.com/wp-content/uploads/2017/04/Sawmill-13-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2017/04/Sawmill-13.jpg" title="FINAL RESULTS: 2017 Sawmill Big Cash Scramble"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/final-results-2017-sawmill-big-cash-scramble/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/final-results-2017-sawmill-big-cash-scramble/"  itemprop="url"  rel="bookmark"> FINAL RESULTS: 2017 Sawmill Big Cash Scramble </a></h5></div></div><meta itemprop="datePublished" content="2017-09-25T08:53:20+00:00"/><meta itemprop="dateModified" content="2017-09-25T08:54:04+00:00"/><meta itemprop="author" content="Northeast Ohio Golf"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="golf-tournaments"><div class="vw-post-box vw-post-box--block-g vw-inview post-39555 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-tournaments"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2017/09/DougSavage-BrunoChirumbolo_2017SRChippy-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Doug Savage watches Bruno Chirumbolo" srcset="https://neohgolf.com/wp-content/uploads/2017/09/DougSavage-BrunoChirumbolo_2017SRChippy-225x125.jpg 225w, https://neohgolf.com/wp-content/uploads/2017/09/DougSavage-BrunoChirumbolo_2017SRChippy-150x83.jpg 150w, https://neohgolf.com/wp-content/uploads/2017/09/DougSavage-BrunoChirumbolo_2017SRChippy-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2017/09/DougSavage-BrunoChirumbolo_2017SRChippy.jpg" title="FINAL RESULTS: 2017 Senior Chippewa Championship"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/final-results-2017-senior-chippewa-championship/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/final-results-2017-senior-chippewa-championship/"  itemprop="url"  rel="bookmark"> FINAL RESULTS: 2017 Senior Chippewa Championship </a></h5></div></div><meta itemprop="datePublished" content="2017-09-13T21:47:06+00:00"/><meta itemprop="dateModified" content="2017-09-14T23:09:41+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="golf-tournaments"><div class="vw-post-box vw-post-box--block-g vw-inview post-39414 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-tournaments"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2017/07/Blackburn-Clendenin_2017Turkeyfoot2M-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Steve Blackburn Jr. and Howard Clendenin" srcset="https://neohgolf.com/wp-content/uploads/2017/07/Blackburn-Clendenin_2017Turkeyfoot2M-225x125.jpg 225w, https://neohgolf.com/wp-content/uploads/2017/07/Blackburn-Clendenin_2017Turkeyfoot2M-150x83.jpg 150w, https://neohgolf.com/wp-content/uploads/2017/07/Blackburn-Clendenin_2017Turkeyfoot2M-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2017/07/Blackburn-Clendenin_2017Turkeyfoot2M.jpg" title="FINAL RESULTS: 2017 Turkeyfoot Fall 2-M Jumble"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/final-results-2017-turkeyfoot-fall-2-m-jumble/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/final-results-2017-turkeyfoot-fall-2-m-jumble/"  itemprop="url"  rel="bookmark"> FINAL RESULTS: 2017 Turkeyfoot Fall 2-M Jumble </a></h5></div></div><meta itemprop="datePublished" content="2017-09-10T09:21:00+00:00"/><meta itemprop="dateModified" content="2017-09-10T09:23:18+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="golf-tournaments"><div class="vw-post-box vw-post-box--block-g vw-inview post-39356 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-tournaments"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="https://neohgolf.com/wp-content/uploads/2017/04/MadisonCC1_1080-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Overhead view of Madison Country Club" srcset="https://neohgolf.com/wp-content/uploads/2017/04/MadisonCC1_1080-225x125.jpg 225w, https://neohgolf.com/wp-content/uploads/2017/04/MadisonCC1_1080-150x83.jpg 150w, https://neohgolf.com/wp-content/uploads/2017/04/MadisonCC1_1080-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="https://neohgolf.com/wp-content/uploads/2017/04/MadisonCC1_1080.jpg" title="RESULTS: 2017 Madison Labor Day Pins &#038; Skins"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="https://neohgolf.com/results-2017-madison-labor-day-pins-skins/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="https://neohgolf.com/results-2017-madison-labor-day-pins-skins/"  itemprop="url"  rel="bookmark"> RESULTS: 2017 Madison Labor Day Pins &#038; Skins </a></h5></div></div><meta itemprop="datePublished" content="2017-09-05T16:13:02+00:00"/><meta itemprop="dateModified" content="2017-09-05T16:13:31+00:00"/><meta itemprop="author" content="Kevin Leymaster"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div id="categories-6" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="cat">Stories by Association | Event</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Assn</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="440">City and County Ams</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="450">Fox Den Big Skins Game</option><option class="level-0" value="449">Golf Life NEOH</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="38">Photo / Video Galleries</option><option class="level-0" value="65">Professional Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-44" class="widget widget_text"><div class="textwidget"><a href="http://www.akronpersonalinjuryfirm.com" target="_blank" rel="nofollow" title="Thomas A. Skidmore Akron Attorney"><img src="/wp-content/uploads/2017/01/Skidmore300x120.jpg" alt="Thomas A. Skidmore Akron Attorney"></a></div></div><div id="text-42" class="widget widget_text"><div class="textwidget"><a href="http://murphybrosautobody.com/" target="_blank" rel="nofollow" title="Murphy Bros. Auto Body Elyria, Ohio"><img src="/wp-content/uploads/2015/12/MurphyBros300x120v2.png" height="120px" width="300px" alt="Murphy Bros. Auto Body Elyria, Ohio"></a></div></div><div id="text-83" class="widget widget_text"><div class="textwidget"><a href="http://a1golfdeals.com" target="_blank" title="900+ products at A1GolfDeals.com"><img src="/wp-content/uploads/2017/03/A1GolfDeals_300x120.png" height="120px" width="300px" alt="900+ products at A1GolfDeals.com"></a></div></div><div id="text-82" class="widget widget_text"><div class="textwidget"><a href="http://synlawnneohio.com" target="_blank" title="SYNLawn of Northeast Ohio" rel="nofollow"><img src="/wp-content/uploads/2017/03/SYNlawn_ad_300x120.png" alt="Synthetic putting greens from SYNLawn of Northeast Ohio"></a></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-74" class="widget widget_text"><div class="textwidget"><a href="/email-newsletter/"><img src="/wp-content/uploads/2017/01/GolfEmailNews320w.png" alt="Get Greater Cleveland Golf News every week by email!"></a></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" > <!-- Site Footer Sidebar --><div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9"><div class="container"><div class="row"> <aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="text-9" class="widget widget_text"><h3 class="widget-title"><span>About This Website</span></h3><div class="textwidget">Northeast Ohio Golf covers golf news, tournament results, starting times, photos, videos, and features for Cleveland, Akron, Canton, Youngstown, Elyria.  Plus: &nbsp; <a href="/tournament-calendar/" class="boldlink">Tournament Calendar</a> &nbsp;|&nbsp; <a href="/golf-course-directory/" class="boldlink">Golf Course Directory</a> &nbsp;|&nbsp; <a href="/email-newsletter/"class="boldlink">Email Newsletter</a> &nbsp;|&nbsp; <a href="/charity-calendar/" class="boldlink">Charity Event Calendar</a> &nbsp;|&nbsp; <a href="/support-neohgolf-website/">More 'About'</a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Report Golf News</span></h3><div class="textwidget">Have golf news, a game story, an original editorial, photos or video? <a href="mailto:golf@NEOHgolf.com" class="boldlink">Email Us Golf News</a>. Run a tournament? See the best format to <a href="/reporting-tournament-results/" class="boldlink">Report Tournament Results</a>.</div></div><div id="text-69" class="widget widget_text"><h3 class="widget-title"><span>Advertise</span></h3><div class="textwidget">Reach 64,000+ Northeast Ohio golfers: <a href="/advertise/" class="boldlink">ADVERTISE HERE</a>. Tell players about your upcoming event: <a href="/advertise/tournament-calendar-promotions/" class="boldlink">TOURNAMENT PROMOTIONS</a></div></div><div id="categories-5" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-5">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-5' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Assn</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="440">City and County Ams</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="450">Fox Den Big Skins Game</option><option class="level-0" value="449">Golf Life NEOH</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="38">Photo / Video Galleries</option><option class="level-0" value="65">Professional Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-5" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-3" class="widget widget_text"><div class="textwidget"><a href="https://neohgolf.com" title="Northeast Ohio Golf"><img src="/wp-content/uploads/2016/08/NEOHgolf-logo-150sqTRANS.png" alt="Northeast Ohio Golf" alt="Northeast Ohio Golf" width="150px" height="150px"></a><div style="padding:15px 28px"><span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> &nbsp; <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> &nbsp; <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i></span></div></div></div></aside></div></div></div> <!-- End Site Footer Sidebar --><!-- Bottom Bar: Copyright --><div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder"><div class="vw-copyright">&copy; Northeast Ohio Golf | Cleveland Creative Inc.</div></div></div></div></div> <!-- End bottom Bar --> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --> <nav class="vw-menu-mobile"><ul id="menu-big-button-main-navigation-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="https://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33513 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/charity-calendar/" class=" menu-link main-menu-link"><span>Charity Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="https://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="https://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li></ul> </nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div><div class="vw-side-panel__sidebar"><div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-4">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-4' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Assn</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="440">City and County Ams</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="450">Fox Den Big Skins Game</option><option class="level-0" value="449">Golf Life NEOH</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="38">Photo / Video Galleries</option><option class="level-0" value="65">Professional Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"https:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"https:\/\/neohgolf.com\/"};
/* ]]> */
</script>
<script type="text/javascript" src="https://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js" defer></script><script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"https:\/\/neohgolf.com\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://neohgolf.com/wp-content/plugins/events-made-easy/js/eme.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/neohgolf.com\/","ajax_url":"https:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/inc/instant-search/instant-search.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/comment-reply.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/SmoothScroll.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.hoverIntent.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.fitvids.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/perfect-scrollbar.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/imagesloaded.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/isotope.pkgd.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.easing.compatibility.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery.magnific-popup.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/jquery-superfish/superfish.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/theia-sticky-sidebar.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/slick/slick.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/vegas.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/effect.min.js" defer></script><script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"https:\/\/neohgolf.com\/wp-content\/themes\/presso","ajaxurl":"https:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"700","accent_color":"#cc0000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["https:\/\/neohgolf.com\/wp-content\/uploads\/2017\/09\/waldenFEATURED-1080x608.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/main.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/effect-fade.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/core.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/widget.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/accordion.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-includes/js/jquery/ui/tabs.min.js" defer></script><script type="text/javascript" src="https://neohgolf.com/wp-content/themes/presso/js/shortcodes.js" defer></script><script type="text/javascript" src="//neohgolf.com/wp-content/uploads/fvm/cache/header-0ddf0312-1503325164.min.js" defer></script><script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1488713174', '0');</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13296570-1', 'auto');
  ga('send', 'pageview');</script> <!-- Twitter universal website tag code --> <script>!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nx61i');
twq('track','PageView');</script> <!-- End Twitter universal website tag code --> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span></body></html>