<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="http://neohgolf.com/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><!-- End Site Meta --><title>SYNLawn of Northeast Ohio Joins as Sponsor &#8211; Northeast Ohio Golf</title> <script type='text/javascript'>var ct_ajaxurl = 'http://neohgolf.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Feed" href="http://neohgolf.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Comments Feed" href="http://neohgolf.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; SYNLawn of Northeast Ohio Joins as Sponsor Comments Feed" href="http://neohgolf.com/synlawn-sponsors-northeast-ohio-golf/feed/" /><link rel='stylesheet' id='fvm-header-0-css'  href='//neohgolf.com/wp-content/uploads/fvm/cache/header-43352040-1485875377.min.css' type='text/css' media='all' /><style id='fvm-header-0-inline-css' type='text/css'>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</style> <script type='text/javascript' src='http://neohgolf.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript' defer="defer" src='//neohgolf.com/wp-content/uploads/fvm/cache/header-568e0857-1466556030.min.js'></script> <link rel='https://api.w.org/' href='http://neohgolf.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://neohgolf.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://neohgolf.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Fox Den Fixes Fifth and Sixth' href='http://neohgolf.com/fox-den-fixes-fifth-and-sixth/' /><link rel='next' title='Local Hurricane Junior Tour Events to Get Celebrity Boost?' href='http://neohgolf.com/hurricane-junior-tour-celebrity-boost/' /><meta name="generator" content="WordPress 4.7.2" /><link rel="canonical" href="http://neohgolf.com/synlawn-sponsors-northeast-ohio-golf/" /><link rel='shortlink' href='http://neohgolf.com/?p=33274' /><link rel="alternate" type="application/json+oembed" href="http://neohgolf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fneohgolf.com%2Fsynlawn-sponsors-northeast-ohio-golf%2F" /><link rel="alternate" type="text/xml+oembed" href="http://neohgolf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fneohgolf.com%2Fsynlawn-sponsors-northeast-ohio-golf%2F&#038;format=xml" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#555555"><meta name="theme-color" content="#ffffff"> <!--<meta name="NextGEN" version="2.1.77" /> --><!-- Dynamic Widgets by QURL - http://www.qurl.nl //--><link rel="amphtml" href="http://neohgolf.com/synlawn-sponsors-northeast-ohio-golf/amp/" /><style id="vw-custom-font" type="text/css">@font-face { font-family: 'custom_font_1'; src: url( 'http://neohgolf.com/wp-content/uploads/2017/01/Oswald-Bold.ttf' ) format('truetype'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.woff' ) format('woff'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.eot' ) format('embedded-opentype'); } @font-face { font-family: 'custom_font_2'; src: url( 'http://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.ttf' ) format('truetype'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.woff' ) format('woff'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.eot' ) format('embedded-opentype'); }</style><!-- ## NXS/OG ## -->
<meta property="og:site_name" content="Northeast Ohio Golf" />
<meta property="og:title" content="SYNLawn of Northeast Ohio Joins as Sponsor &#8211; Northeast Ohio Golf" />
<meta property="og:description" content="Northeast Ohio Golf  welcomes Canton-based SYNLawn® of Northeast Ohio as a new 2017 Corporate Sponsor." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://neohgolf.com/synlawn-sponsors-northeast-ohio-golf/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/02/8969233_orig.jpg" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig.jpg" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig.jpg" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/02/synlawnNEO-logo400w.png" />
<!-- ## NXS/OG ## --><style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:custom_font_1;text-transform:uppercase;letter-spacing:-0.2px;font-weight:normal;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:custom_font_2;font-weight:normal;font-style:normal;color:#666;font-size:18px;}.vw-top-bar{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:14px;}.widget-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333333;font-size:16px;}.vwspc-section-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:30px;padding-right:15px;padding-bottom:30px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:custom_font_1;text-transform:uppercase;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:18px;}.vw-menu-main{background:#ffffff;}.vw-menu-main .main-menu-link{color:#cc0000;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#cccccc;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#333333;}.vw-footer{color:#333333;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style></head><body id="site-top" class="post-template-default single single-post postid-33274 single-format-standard vw-site--full-width vw-post-layout-large-title"><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date"> Friday, February 10 2017</div><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --> <nav class="vw-menu-top"><ul id="menu-big-button-main-navigation" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-10292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="http://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="http://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li><li id="menu-item-32195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32195 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Advertise with Northeast Ohio Golf" href="http://neohgolf.com/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="http://neohgolf.com/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Default --> <header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__logo"> <!-- Logo --><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="http://neohgolf.com/"  itemprop="url" ><img class="vw-logo__mobile_image" src="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype360w.png" srcset="http://neohgolf.com/wp-content/uploads/2017/01/NEOHgolf_2017logotype720w.png 2x" width="360" height="30" alt="Northeast Ohio Golf"  itemprop="mobile_logo" > <img class="vw-logo__image" src="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png" srcset="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotypeRETINA.png 2x" width="1197" height="99" alt="Northeast Ohio Golf"  itemprop="logo" ><p class="vw-logo__tagline"  itemprop="description" >Golf News and Tournament Information for Greater Cleveland, Akron, Canton, Youngstown, Elyria</p> </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" > </nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-title-area  vw-title-area--has-bg"><div class="vw-title-area__background"></div><div class="vw-title-area__inner"><div class="vw-title-area__box container"><div class="vw-categories"><a class=" vw-cat-id-1" href="http://neohgolf.com/category/news/" title="View all posts in NEOHgolf News" rel="category">NEOHgolf News</a></div><h1 class="vw-title-area__title">SYNLawn of Northeast Ohio Joins as Sponsor</h1><div class="vw-title-area__post-meta"> <span class="vw-post-author"  itemprop="author" ><a class="vw-avatar" href="http://neohgolf.com/author/golfboy/" title="Posts by Allen Freeman"><img src="http://neohgolf.com/wp-content/uploads/2017/01/AGF_hatheadshot-70x70.jpg" width="24" height="24" alt="Allen Freeman" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a> <a class="vw-post-author__name" href="http://neohgolf.com/author/golfboy/" title="Posts by %s Allen Freeman" rel="author"  itemprop="name" >Allen Freeman</a></span> <a href="http://neohgolf.com/synlawn-sponsors-northeast-ohio-golf/" class="vw-post-date updated" title="Permalink to SYNLawn of Northeast Ohio Joins as Sponsor" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-02-09T17:04:35+00:00">February 9, 2017</time></a></div></div></div><div class="vw-title-area__nav hidden"> <a href="#" class="vw-title-area__nav-button vw-title-area__nav-button--prev"><i class="vw-icon icon-entypo-left-open-big"></i></a> <a href="#" class="vw-title-area__nav-button vw-title-area__nav-button--next"><i class="vw-icon icon-entypo-right-open-big"></i></a></div></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-33274 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><strong>Northeast Ohio Golf</strong> welcomes Canton-based <strong><a href="http://synlawnneohio.com/" target="_blank">SYNLawn® of Northeast Ohio</a></strong> as a new 2017 Corporate Sponsor.</p><p><strong>SYNLawn®</strong> solves lawn and livability issues by designing and installing synthetic grass projects like residential lawns, clean areas for pets, and protective synthetic surfaces for neighborhood playgrounds. But they are really great at custom putting greens!</p><p><img src="http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig.jpg" alt="Back Yard Green by SYNLawn of Northeast Ohio" width="960" height="540" class="aligncenter size-full wp-image-33276" srcset="http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig.jpg 960w, http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig-300x169.jpg 300w, http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig-768x432.jpg 768w, http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig-150x83.jpg 150w, http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig-335x188.jpg 335w, http://neohgolf.com/wp-content/uploads/2017/02/7322478_orig-700x394.jpg 700w" sizes="(max-width: 960px) 100vw, 960px" /></p><p><strong>SYNLawn®</strong> putting greens are designed and engineered by <strong>Dave Pelz</strong> and endorsed by Hall of Famer <strong>Tom Watson</strong>. These putting greens are custom built at your site by <strong>SYNLawn® of Northeast Ohio</strong> using a stone base and a soy-based under layer to create contours and breaks specific to your installation. When completed, the ball reacts just like it would on a real green &#8212; check out the video below to see it in action:</p><div class="video-container"><iframe max-width="700px" src="https://www.youtube.com/embed/y8HgPvL9AmM" frameborder="0" allowfullscreen></iframe></div><p>&nbsp;<br /> &#8220;Northeast Ohio Golf is pleased to help <strong>SYNLawn®</strong> get the word out to area players about their incredible synthetic putting greens,&#8221; says publisher <strong>Allen Freeman</strong>. &#8220;We look forward to helping them tell their story and showing some examples of their work. It&#8217;s great stuff.&#8221;</p><p><img src="http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig.jpg" alt="Synthetic putting and chipping greens by SYNLawn of Northeast Ohio" width="960" height="540" class="aligncenter size-full wp-image-33287" srcset="http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig.jpg 960w, http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig-300x169.jpg 300w, http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig-768x432.jpg 768w, http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig-150x83.jpg 150w, http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig-335x188.jpg 335w, http://neohgolf.com/wp-content/uploads/2017/02/8888429_orig-700x394.jpg 700w" sizes="(max-width: 960px) 100vw, 960px" /></p><p><strong>SYNLawn of Northeast Ohio</strong><br /> 4855 Hills &#038; Dales RD NW<br /> Canton, OH 44708<br /> Canton: (330) 492-8733<br /> Akron: (330) 869-0077<br /> <a href="http://synlawnneohio.com" target="_blank">SYNLawnneohio.com</a><br /> <a href="http://synlawnneohio.com/" title="SYNLawn of Northeast Ohio" target="_blank"><img src="http://neohgolf.com/wp-content/uploads/2017/02/synlawnNEO-logo400w.png" alt="SYNLawn of Northeast Ohio" width="400" height="94" class="alignleft size-full wp-image-33275" srcset="http://neohgolf.com/wp-content/uploads/2017/02/synlawnNEO-logo400w.png 400w, http://neohgolf.com/wp-content/uploads/2017/02/synlawnNEO-logo400w-300x71.png 300w, http://neohgolf.com/wp-content/uploads/2017/02/synlawnNEO-logo400w-335x79.png 335w" sizes="(max-width: 400px) 100vw, 400px" /></a></p></div><footer class="vw-post-footer clearfix"></footer><meta itemprop="datePublished" content="2017-02-09T17:04:35+00:00"/><meta itemprop="dateModified" content="2017-02-09T17:16:50+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://neohgolf.com/synlawn-sponsors-northeast-ohio-golf/"/> </article><!-- #post-## --><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" ><div class="vw-about-author__inner clearfix"> <a class="vw-avatar" href="http://neohgolf.com/author/golfboy/" title="Posts by Allen Freeman"><img src="http://neohgolf.com/wp-content/uploads/2017/01/AGF_hatheadshot-150x150.jpg" width="150" height="150" alt="Allen Freeman" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a><div class="vw-about-author__info"><div class="vw-about-author__tagline">About the author</div><h4 class="vw-about-author__name"  itemprop="name" >Allen Freeman</h4><p class="vw-about-author__bio"  itemprop="description" >Allen is editor and publisher of Northeast Ohio Golf.</p></div></div></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/synlawn-sponsors-northeast-ohio-golf/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://neohgolf.com/wp-login.php?redirect_to=http%3A%2F%2Fneohgolf.com%2Fsynlawn-sponsors-northeast-ohio-golf%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation__previous clearfix" href="http://neohgolf.com/fox-den-fixes-fifth-and-sixth/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Previous</span> Fox Den Fixes Fifth and Sixth</h5> </a> <a class="vw-post-navigation__next clearfix" href="http://neohgolf.com/hurricane-junior-tour-celebrity-boost/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Next</span> Local Hurricane Junior Tour Events to Get Celebrity Boost?</h5> </a></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-5 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--lg-5 vw-flex-grid--medium-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-g vw-inview post-33216 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-fox-den"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/02/FoxDen5-6_construction-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="The new 5th and 6th holes at Fox Den Golf Course Stow Ohio" srcset="http://neohgolf.com/wp-content/uploads/2017/02/FoxDen5-6_construction-225x125.jpg 225w, http://neohgolf.com/wp-content/uploads/2017/02/FoxDen5-6_construction-150x83.jpg 150w, http://neohgolf.com/wp-content/uploads/2017/02/FoxDen5-6_construction-335x188.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/02/FoxDen5-6_construction.jpg" title="Fox Den Fixes Fifth and Sixth"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/fox-den-fixes-fifth-and-sixth/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/fox-den-fixes-fifth-and-sixth/"  itemprop="url"  rel="bookmark"> Fox Den Fixes Fifth and Sixth </a></h5></div></div><meta itemprop="datePublished" content="2017-02-06T13:23:25+00:00"/><meta itemprop="dateModified" content="2017-02-06T17:33:37+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-g vw-inview post-32962 post type-post status-publish format-standard has-post-thumbnail hentry category-news"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/01/Lodge_Ridge_Hole_7-225x125.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Pay by the Hour Golf Course" srcset="http://neohgolf.com/wp-content/uploads/2017/01/Lodge_Ridge_Hole_7-225x125.jpg 225w, http://neohgolf.com/wp-content/uploads/2017/01/Lodge_Ridge_Hole_7-150x83.jpg 150w, http://neohgolf.com/wp-content/uploads/2017/01/Lodge_Ridge_Hole_7-335x186.jpg 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/01/Lodge_Ridge_Hole_7.jpg" title="&#8216;Golf by the Hour&#8217;: Solid Logic?"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/golf-by-the-hour/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/golf-by-the-hour/"  itemprop="url"  rel="bookmark"> &#8216;Golf by the Hour&#8217;: Solid Logic? </a></h5></div></div><meta itemprop="datePublished" content="2017-01-10T15:15:46+00:00"/><meta itemprop="dateModified" content="2017-01-11T21:51:06+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:1"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-g vw-inview post-32796 post type-post status-publish format-standard has-post-thumbnail hentry category-news"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/01/newNEOHgolfdesign-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="2017 NEOHgolf.com Site Design" srcset="http://neohgolf.com/wp-content/uploads/2017/01/newNEOHgolfdesign-225x125.png 225w, http://neohgolf.com/wp-content/uploads/2017/01/newNEOHgolfdesign-150x83.png 150w, http://neohgolf.com/wp-content/uploads/2017/01/newNEOHgolfdesign-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/01/newNEOHgolfdesign.png" title="New and Improved!"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/new-and-improved/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/new-and-improved/"  itemprop="url"  rel="bookmark"> New and Improved! </a></h5></div></div><meta itemprop="datePublished" content="2017-01-05T21:42:03+00:00"/><meta itemprop="dateModified" content="2017-01-10T16:40:04+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="news"><div class="vw-post-box vw-post-box--block-g vw-inview post-32298 post type-post status-publish format-standard has-post-thumbnail hentry category-news"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/01/Untitled-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Gray Hawk Golf Club" srcset="http://neohgolf.com/wp-content/uploads/2017/01/Untitled-225x125.png 225w, http://neohgolf.com/wp-content/uploads/2017/01/Untitled-150x83.png 150w, http://neohgolf.com/wp-content/uploads/2017/01/Untitled-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/01/Untitled.png" title="11 Courses Now Signed Up as Members for 2017"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/11-member-courses-in-for-2017/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/11-member-courses-in-for-2017/"  itemprop="url"  rel="bookmark"> 11 Courses Now Signed Up as Members for 2017 </a></h5></div></div><meta itemprop="datePublished" content="2017-01-02T23:22:16+00:00"/><meta itemprop="dateModified" content="2017-01-05T23:27:55+00:00"/><meta itemprop="author" content="Allen Freeman"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div id="categories-6" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="cat">Stories by Association | Event</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Association</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="440">County Amateur Championships</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Golf Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="38">NEOHgolf Photo/Video Galleries</option><option class="level-0" value="343">NEOHgolf.com Stroke Play Series</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="65">Professional Major Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-82" class="widget widget_text"><div class="textwidget"><a href="http://synlawnneohio.com" target="_blank" title="SYNLawn of Northeast Ohio" rel="nofollow"><img src="http://neohgolf.com/wp-content/uploads/2017/02/SYNLawn_ad300w.png" alt="Synthetic putting greens from SYNLawn of Northeast Ohio"></a></div></div><div id="text-42" class="widget widget_text"><div class="textwidget"><a href="http://murphybrosautobody.com/" target="_blank" rel="nofollow" title="Murphy Bros. Auto Body Elyria, Ohio"><img src="http://neohgolf.com/wp-content/uploads/2015/12/MurphyBros300x120v2.png" height="120px" width="300px" alt="Murphy Bros. Auto Body Elyria, Ohio"></a></div></div><div id="text-44" class="widget widget_text"><div class="textwidget"><a href="http://www.akronpersonalinjuryfirm.com" target="_blank" rel="nofollow" title="Thomas A. Skidmore Akron Attorney"><img src="http://neohgolf.com/wp-content/uploads/2017/01/Skidmore300x120.jpg" alt="Thomas A. Skidmore Akron Attorney"></a></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-74" class="widget widget_text"><div class="textwidget"><a href="http://neohgolf.com/email-newsletter/"><img src="http://neohgolf.com/wp-content/uploads/2017/01/GolfEmailNews320w.png" alt="Get Greater Cleveland Golf News every week by email!"></a></div></div><div id="text-68" class="widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NEOHgolf Responsive Right Column --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0820661209174443"
data-ad-slot="9068813894"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <!-- NEOHgolf Responsive Right Column --> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0820661209174443"
data-ad-slot="9068813894"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" > <!-- Site Footer Sidebar --><div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9"><div class="container"><div class="row"> <aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="categories-5" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-5">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-5' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Association</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="440">County Amateur Championships</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Golf Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="38">NEOHgolf Photo/Video Galleries</option><option class="level-0" value="343">NEOHgolf.com Stroke Play Series</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="65">Professional Major Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-5" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-9" class="widget widget_text"><h3 class="widget-title"><span>About This Website</span></h3><div class="textwidget">Northeast Ohio Golf covers golf throughout Greater Cleveland, Akron, Canton, Youngstown, Elyria. We provide golf news, tournament results, starting times, photos, videos, and features, plus a <a href="http://neohgolf.com/tournament-calendar/" class="boldlink">Tournament Calendar</a>, <a href="http://neohgolf.com/golf-course-directory/" class="boldlink">Golf Course Directory</a>, and <a href="http://neohgolf.com/email-newsletter/"class="boldlink">Email Newsletter</a>. &nbsp;|&nbsp; <a href="http://neohgolf.com/support-neohgolf-website/">Learn more</a>.</div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Report Golf News</span></h3><div class="textwidget">Have golf news, a game story, an original editorial, photos or video? <a href="mailto:golf@NEOHgolf.com" class="boldlink">Email Us Golf News</a>. Run a tournament? See the best format to <a href="http://neohgolf.com/reporting-tournament-results/" class="boldlink">Report Tournament Results</a>.</div></div><div id="text-69" class="widget widget_text"><h3 class="widget-title"><span>Advertise</span></h3><div class="textwidget">Reach 60,000+ Northeast Ohio golfers: <a href="http://neohgolf.com/advertise-on-northeast-ohio-golf/" class="boldlink">Advertise Here</a>. Tell players about your upcoming event: <a href="http://neohgolf.com/advertise/tournament-calendar-promotions/" class="boldlink">Tournament Promotions</a></div></div><div id="text-3" class="widget widget_text"><div class="textwidget"><a href="http://neohgolf.com" title="Northeast Ohio Golf"><img src="http://neohgolf.com/wp-content/uploads/2016/08/NEOHgolf-logo-150sqTRANS.png" alt="Northeast Ohio Golf" alt="Northeast Ohio Golf" width="150px" height="150px"></a></div></div></aside></div></div></div> <!-- End Site Footer Sidebar --><!-- Bottom Bar: Copyright --><div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder"><div class="vw-copyright">&copy; Northeast Ohio Golf | Cleveland Creative Inc.</div></div></div></div></div> <!-- End bottom Bar --> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --> <nav class="vw-menu-mobile"><ul id="menu-big-button-main-navigation-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="http://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="http://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32195 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Advertise with Northeast Ohio Golf" href="http://neohgolf.com/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li></ul> </nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div><div class="vw-side-panel__sidebar"><div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-4">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-4' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Association</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="440">County Amateur Championships</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Golf Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="38">NEOHgolf Photo/Video Galleries</option><option class="level-0" value="343">NEOHgolf.com Stroke Play Series</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="65">Professional Major Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"http:\/\/neohgolf.com\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" defer="defer" src='http://neohgolf.com/wp-content/plugins/events-made-easy/js/eme.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/neohgolf.com\/","ajax_url":"http:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/inc/instant-search/instant-search.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/SmoothScroll.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/jquery.hoverIntent.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/jquery.fitvids.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/perfect-scrollbar.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/isotope.pkgd.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/jquery.easing.compatibility.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/jquery.magnific-popup.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/jquery-superfish/superfish.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/slick/slick.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/vegas.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/neohgolf.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"700","accent_color":"#cc0000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/neohgolf.com\/wp-content\/uploads\/2017\/02\/8969233_orig.jpg"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/main.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/jquery/ui/effect-fade.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' defer="defer" src='http://neohgolf.com/wp-content/themes/presso/js/shortcodes.js'></script>
<script type='text/javascript' defer="defer" src='//neohgolf.com/wp-content/uploads/fvm/cache/header-0ddf0312-1481167131.min.js'></script>
<script async type='text/javascript' src='http://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.57.1'></script> <script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1067173088", "0");</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13296570-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span><script async type='text/javascript' src='http://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.57.1'></script>
</body></html>