<!DOCTYPE html><html class="no-js"  itemscope itemtype="https://schema.org/Article"  lang="en-US"><head> <!-- Site Meta --><meta charset="UTF-8"><link rel="pingback" href="http://neohgolf.com/xmlrpc.php"><meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes"><!-- End Site Meta --><title>PREVIEW: 2017 Greater Cleveland Skins Game &#8211; Northeast Ohio Golf</title> <script type='text/javascript'>var ct_ajaxurl = 'http://neohgolf.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Feed" href="http://neohgolf.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; Comments Feed" href="http://neohgolf.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Northeast Ohio Golf &raquo; PREVIEW: 2017 Greater Cleveland Skins Game Comments Feed" href="http://neohgolf.com/preview-2017-greater-cleveland-skins-game/feed/" /><link rel='stylesheet' id='fvm-header-0-css'  href='//neohgolf.com/wp-content/uploads/fvm/cache/header-fd2422c8-1489500745.min.css' type='text/css' media='all' /><style id='fvm-header-0-inline-css' type='text/css'>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</style> <script type='text/javascript' src='http://neohgolf.com/wp-includes/js/jquery/jquery.js'></script> <script type="text/javascript" src="//neohgolf.com/wp-content/uploads/fvm/cache/header-568e0857-1466556030.min.js" defer></script><link rel='https://api.w.org/' href='http://neohgolf.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://neohgolf.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://neohgolf.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Charities: Post a Tournament to Our New Calendar for FREE!' href='http://neohgolf.com/free-charity-golf-tournament-calendar/' /><meta name="generator" content="WordPress 4.7.3" /><link rel="canonical" href="http://neohgolf.com/preview-2017-greater-cleveland-skins-game/" /><link rel='shortlink' href='http://neohgolf.com/?p=33482' /><link rel="alternate" type="application/json+oembed" href="http://neohgolf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fneohgolf.com%2Fpreview-2017-greater-cleveland-skins-game%2F" /><link rel="alternate" type="text/xml+oembed" href="http://neohgolf.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fneohgolf.com%2Fpreview-2017-greater-cleveland-skins-game%2F&#038;format=xml" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="/manifest.json"><link rel="mask-icon" href="/safari-pinned-tab.svg" color="#555555"><meta name="theme-color" content="#ffffff"> <!--<meta name="NextGEN" version="2.2.1" /> --><!-- Dynamic Widgets by QURL - http://www.qurl.nl //--><style id="vw-custom-font" type="text/css">@font-face { font-family: 'custom_font_1'; src: url( 'http://neohgolf.com/wp-content/uploads/2017/01/Oswald-Bold.ttf' ) format('truetype'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.woff' ) format('woff'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/oswald-bold-webfont.eot' ) format('embedded-opentype'); } @font-face { font-family: 'custom_font_2'; src: url( 'http://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.ttf' ) format('truetype'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.woff' ) format('woff'),url( 'http://neohgolf.com/wp-content/uploads/2017/01/OpenSans-Light-webfont.eot' ) format('embedded-opentype'); }</style><!-- ## NXS/OG ## -->
<meta property="og:site_name" content="Northeast Ohio Golf" />
<meta property="og:title" content="PREVIEW: 2017 Greater Cleveland Skins Game &#8211; Northeast Ohio Golf" />
<meta property="og:description" content="A preview for the 2017 season of the weekly Greater Cleveland Skins Game series." />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://neohgolf.com/preview-2017-greater-cleveland-skins-game/" />
<meta property="og:locale" content="en_us" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED.png" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2013/03/ClevelandSkins150.gif" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/01/MikeAngie.jpg" />
<meta property="og:image" content="http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608.jpg" />
<!-- ## NXS/OG ## --><style type="text/css" title="dynamic-css" class="options-output">.vw-content-area{background-color:#ffffff;}h1, h2, h3, h4, h5, h6, .vw-header-font,#wp-calendar caption,.vw-accordion-header-text,.vw-review-item-title,.vw-previous-link-page, .vw-next-link-page,.vw-quote,blockquote,.vw-comment__author,.widget_shopping_cart_content .mini_cart_item a:nth-child(2){font-family:custom_font_1;text-transform:uppercase;letter-spacing:-0.2px;font-weight:normal;font-style:normal;color:#333;}h1{font-size:36px;}h2{font-size:30px;}h3{font-size:24px;}h4{font-size:18px;}h5{font-size:14px;}h6{font-size:12px;}body,cite,.vw-quote-cite{font-family:custom_font_2;font-weight:normal;font-style:normal;color:#666;font-size:18px;}.vw-top-bar{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:14px;}.widget-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333333;font-size:16px;}body .vwspc-section-title{font-family:custom_font_1;letter-spacing:0px;font-weight:normal;font-style:normal;color:#333;font-size:33px;}.vw-super-title{font-size:13px;}.vw-post-box .vw-post-box__meta{font-size:11px;}.vw-categories{font-size:11px;}.vw-header__logo{padding-top:30px;padding-right:15px;padding-bottom:30px;padding-left:15px;}.vw-site-header__floating{padding-top:11px;padding-bottom:11px;}.vw-header{background:#ffffff;}.vw-header,.vw-header .vw-instant-search i{color:#191919;}.vw-top-bar{background:#000000;}.vw-top-bar{color:#eeeeee;}.vw-menu-main .main-menu-link{font-family:custom_font_1;text-transform:uppercase;letter-spacing:0px;font-weight:normal;font-style:normal;font-size:18px;}.vw-menu-main{background:#ffffff;}.vw-menu-main .main-menu-link{color:#cc0000;}.vw-menu-main .sub-menu-link{color:#2d2d2d;}.vw-menu-main .sub-menu-wrapper{background:#f7f7f7;}.vw-footer{background-color:#cccccc;}.vw-footer h1,.vw-footer h2,.vw-footer h3,.vw-footer h4,.vw-footer h5,.vw-footer h6{color:#ffffff;}.vw-footer .widget-title{color:#333333;}.vw-footer{color:#333333;}.vw-bottom-bar{background:#111111;}.vw-bottom-bar{color:#f7f7f7;}</style></head><body id="site-top" class="post-template-default single single-post postid-33482 single-format-standard vw-site--full-width vw-post-layout-large-featured-image"><div class="vw-site"><div class="vw-header-area"> <!-- Top Bar: Default --><div class="vw-top-bar vw-top-bar--default"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder vw-bar__placeholder--left vw-today-date"> Monday, March 20 2017</div><div class="vw-bar__placeholder vw-bar__placeholder--left"> <!-- Top Menu --> <nav class="vw-menu-top"><ul id="menu-big-button-main-navigation" class="vw-menu vw-menu-type-text clearfix"><li id="menu-item-10292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="http://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li id="menu-item-11037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="http://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li id="menu-item-10293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li><li id="menu-item-33513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33513 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://neohgolf.com/charity-calendar/" class=" menu-link main-menu-link"><span>Charity Calendar</span></a></li><li id="menu-item-32195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32195 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Advertise with Northeast Ohio Golf" href="http://neohgolf.com/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li></ul></nav> <!-- End Top Menu --></div><div class="vw-bar__placeholder vw-bar__placeholder--right"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span><div class="vw-instant-search"> <a class="vw-instant-search__button" href="http://neohgolf.com/search/"><i class="vw-icon icon-entypo-search"></i></a></div></div></div></div></div> <!-- End Top Bar --> <!-- Site Header : Default --> <header class="vw-header vw-header--centered"  itemscope itemtype="https://schema.org/WPHeader" ><div class="vw-header__inner"><div class="vw-header__logo"> <!-- Logo --><div class="vw-logo"  itemscope itemtype="https://schema.org/Organization" > <a class="vw-logo__link" href="http://neohgolf.com/"  itemprop="url" ><img class="vw-logo__mobile_image" src="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype360w.png" srcset="http://neohgolf.com/wp-content/uploads/2017/01/NEOHgolf_2017logotype720w.png 2x" width="360" height="30" alt="Northeast Ohio Golf"  itemprop="mobile_logo" > <img class="vw-logo__image" src="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png" srcset="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotypeRETINA.png 2x" width="1197" height="99" alt="Northeast Ohio Golf"  itemprop="logo" ><p class="vw-logo__tagline"  itemprop="description" >Golf News and Tournament Information for Greater Cleveland, Akron, Canton, Youngstown, Elyria</p> </a></div> <!-- End Logo --><div class="vw-mobile-nav-button"> <button class="hamburger hamburger--spin" type="button"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span> </button></div></div><div class="vw-header__main-menu vw-sticky-menu"> <!-- Main Menu --> <nav class="vw-menu-main"  itemscope itemtype="https://schema.org/SiteNavigationElement" > </nav> <!-- End Main Menu --></div></div></header> <!-- End Site Header --></div><div class="vw-content-area clearfix vw-content-area--right-sidebar"><div class="container"><div class="row"><div class="col-sm-12"> <header class="vw-post-header"><div class="vw-categories"><a class=" vw-cat-id-10" href="http://neohgolf.com/category/greater-cleveland-skins-game/" title="View all posts in Greater Cleveland Skins Game" rel="category">Greater Cleveland Skins Game</a></div><h1 class="vw-post-title"  itemprop="headline" >PREVIEW: 2017 Greater Cleveland Skins Game</h1><hr><div class="vw-post-meta vw-bar vw-bar--sm"><div class="vw-bar__placeholder vw-bar__placeholder--left"> <span class="vw-post-author"  itemprop="author" ><a class="vw-avatar" href="http://neohgolf.com/author/clevelandskins/" title="Posts by Cleveland Skins"><img src="http://neohgolf.com/wp-content/uploads/2013/06/CLESkins_FEATURED-150x150.gif" width="24" height="24" alt="Cleveland Skins" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></a> <a class="vw-post-author__name" href="http://neohgolf.com/author/clevelandskins/" title="Posts by %s Cleveland Skins" rel="author"  itemprop="name" >Cleveland Skins</a></span> <a href="http://neohgolf.com/preview-2017-greater-cleveland-skins-game/" class="vw-post-date updated" title="Permalink to PREVIEW: 2017 Greater Cleveland Skins Game" rel="bookmark"><time  itemprop="datePublished"  datetime="2017-03-20T09:59:50+00:00">March 20, 2017</time></a></div><div class="vw-bar__placeholder vw-bar__placeholder--right"><div class="vw-post-share"> <a class="vw-post-share__link vw-post-share__link--facebook" href="https://www.facebook.com/sharer.php?u=http://neohgolf.com/preview-2017-greater-cleveland-skins-game/"><i class="vw-icon icon-social-facebook"></i></a> <a class="vw-post-share__link vw-post-share__link--twitter" href="https://twitter.com/intent/tweet?status=PREVIEW:%202017%20Greater%20Cleveland%20Skins%20Game%20-%20http://neohgolf.com/preview-2017-greater-cleveland-skins-game/"><i class="vw-icon icon-social-twitter"></i></a> <a class="vw-post-share__link vw-post-share__link--pinterest" href="https://pinterest.com/pin/create/button/?url=http://neohgolf.com/preview-2017-greater-cleveland-skins-game/&#038;media=http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED.png&#038;description=PREVIEW:%202017%20Greater%20Cleveland%20Skins%20Game"><i class="vw-icon icon-social-pinterest"></i></a> <a class="vw-post-share__link vw-post-share__link--gplus" href="https://plus.google.com/share?url=http://neohgolf.com/preview-2017-greater-cleveland-skins-game/"><i class="vw-icon icon-social-gplus"></i></a> <a class="vw-post-share__link vw-post-share__link--linkedin" href="https://www.linkedin.com/cws/share?url=http://neohgolf.com/preview-2017-greater-cleveland-skins-game/"><i class="vw-icon icon-social-linkedin"></i></a> <a class="vw-post-share__link vw-post-share__link--email" href="mailto:?subject=PREVIEW: 2017 Greater Cleveland Skins Game&amp;body=Checkout+this+url+http%3A%2F%2Fneohgolf.com%2Fpreview-2017-greater-cleveland-skins-game%2F"><i class="vw-icon icon-social-email"></i></a></div></div></div></header> <figure class="vw-post-media vw-post-media--featured "  itemprop="image"  itemscope itemtype="https://schema.org/ImageObject" ><a class="" href="http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED.png" title="PREVIEW: 2017 Greater Cleveland Skins Game" rel="bookmark"  itemprop="image" > <img width="1080" height="608" src="http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED.png" class="attachment-presso_thumbnail_full_width wp-post-image" alt="Greater Cleveland Skins Game" itemprop="image" srcset="http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED.png 1080w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-300x169.png 300w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-768x432.png 768w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-1024x576.png 1024w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-600x338.png 600w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-150x83.png 150w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-335x189.png 335w, http://neohgolf.com/wp-content/uploads/2017/03/ClevelandSkins-1080x608-RED-700x394.png 700w" sizes="(max-width: 1080px) 100vw, 1080px" /> </a> </figure></div></div><div class="row"><main class="vw-content-main" role="main"  itemprop="mainContentOfPage" > <article class="vw-main-post post-33482 post type-post status-publish format-standard has-post-thumbnail hentry category-greater-cleveland-skins-game tag-cleveland-skins"><div class="vw-post-content clearfix"  itemprop="articleBody" ><p><img src="http://neohgolf.com/wp-content/uploads/2013/03/ClevelandSkins150.gif" alt="Greater Cleveland Skins Game" width="149" height="150" class="alignleft size-full wp-image-11511 logobump" />The <strong>Greater Cleveland Skins Game</strong> (GCSG) will open up the 2017 season on Thursday, April 13th at Fowlers Mill Golf Course. Five-time defending Champion <strong>Steve Blackburn Jr.</strong> will hit the opening tee shot at 4:45 pm.</p><p>All amateurs are welcome to participate. No pre-registration is necessary for any of the GCSG events. Simply show up 15 minutes prior to the start of the weekly events to get paired up with other competitors. The weekly entry fee is $32 plus the green fees (listed below).</p><p>The <strong>Thompson Cup</strong> is awarded annually to the season’s winner. The Greater Cleveland Skins Game was originally started in 1990 at Fairway Pines Golf Course and is now rotated at various courses in the Northeast Ohio region.</p><p><img src="http://neohgolf.com/wp-content/uploads/2017/01/MikeAngie.jpg" alt="Mike Angie" width="82" height="101" class="alignleft size-full wp-image-32775 logobump" />“This will be my first full season as Director of the Skins game going into our 27th year,” states the new Greater Cleveland Skins Game Director <strong>Mike Angie</strong>. “I am proud to lead the Skins Game into the next generation for the best amateur players in our region. We do everything we can to keep the traditional blue-collar roots of the game intact by keeping the green fees low in order to maximize the winnings for the players. We are grateful to the many courses and sponsors that have been instrumental in allowing for the Skins game to continue as it has.”</p><p>Again this year, <strong>Mulligan’s Tavern</strong> in Highland Heights has sponsored the Mulligan’s Cup with a generous donation of $500. Many of the courses have also provided sponsorship by reducing their green fees throughout the season and by providing end of year prizes for our players. “Thanks to all of them!” says Mike.</p><p>The big question for 2017 is whether or not anyone can stop Steve Blackburn Jr. from grabbing his 6th straight Thompson Cup.  Mike Angie says, “Steve’s deal with the devil expires this year, so I’m expecting <strong>Mark Foss</strong>, <strong>Niko Anagnost</strong>, <strong>Dan Predovic</strong> or <strong>Dave Sotka</strong> to knock him off.”</p><p>Mike’s prediction could well be true, because the last few seasons have both come down to the last night in deciding the winner. Mark Foss added, “Even an underdog like <strong>Erron Gomez</strong> or <strong>Joey DiDonato</strong> has a chance if they hit the leaderboard early. With such delicious swings, I wouldn’t count them out.”</p><p>When asked about predicting this year’s front runners, <strong>DiDonato</strong> said, “No way. I’m staying outta that one!”</p> <figure id="attachment_33591" style="width: 1070px" class="wp-caption aligncenter"><img src="http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608.jpg" alt="A group photo from opening day at the 2016 Greater Cleveland Skins Game at Fowlers Mill GC." width="1080" height="608" class="size-full wp-image-33591" srcset="http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608.jpg 1080w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-300x169.jpg 300w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-768x432.jpg 768w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-1024x576.jpg 1024w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-600x338.jpg 600w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-150x83.jpg 150w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-335x189.jpg 335w, http://neohgolf.com/wp-content/uploads/2017/03/2016_GCSG_opener1080x608-700x394.jpg 700w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption class="wp-caption-text">Opening night from the 2016 Greater Cleveland Skins Game at Fowlers Mill.</figcaption></figure><p>&nbsp;<br /> Whatever happens, the season will culminate at Fowlers Mill Golf Course on October 12th with a race to the finish. Throughout the season, we expect some great golf and even better company.</p><p>Under Mike Angie’s leadership, there have been some significant changes for 2017. The highlights include:</p><p>&#8211; all senior players age 55 or older will be allowed to tee off from the next forward tee markers on all holes (including par 3 holes);</p><p>&#8211; the 5 Handicap Rule and Double Down participation requirements have been scrapped;</p><p>&#8211; the GCSG is also going back to its amateur roots by axing professionals from participation;</p><p>&#8211; the Mulligan’s Cup calculations have been changed to a straight points system that includes points for participation (5pts), skins (3pts) and pins (1pt).  No more seasonal point changes or bonus points to gum up the works for those chasing the Mulligan’s Cup throughout the season.</p><p>Additionally, the Labor Day “Shoot Out” has also been sent packing, but will be replaced with a Labor Day “Skins and Pins” game in combination with Madison Country Club’s best.</p><p>The schedule has also been expanded to include a few new courses on Cleveland’s west and south sides. See the full schedule below and throughout the season on the <a href="http://neohgolf.com/tournament-calendar/"><strong>NEOHgolf.com Tournament Calendar</strong></a>.</p><h2>2017 GREATER CLEVELAND SKINS GAME SCHEDULE</h2><p>April 13: Fowlers Mill 4:45pm<br /> April 20: Fowlers Mill 4:45pm<br /> April 27: Little Mountain 5pm<br /> May 4: Manakiki 5pm<br /> May 11: Erie Shores 5pm<br /> May 18: Madison 5pm<br /> May 25 : Chardon Lakes 5pm<br /> June 1: Legend Lakes 5pm<br /> June 8: Fowlers Mill 5pm (Double Down $64 entry)<br /> June 15: Manakiki 5pm<br /> June 22:  Chardon Lakes 5pm<br /> June 29: Ironwood 5:30 pm<br /> July 6: Fowlers Mill 5pm<br /> July 13: Chardon Lakes 5pm<br /> July 20: Madison 5pm<br /> July 27: Sleepy Hollow 5pm<br /> August 3: Ironwood 5:30 pm<br /> August 10: Fowlers Mill 5pm (Double Down Event $64 entry)<br /> August 17: Sweetbriar 5pm<br /> August 24: Chardon Lakes 5pm<br /> August 31: Fowlers Mill 5pm<br /> September 4: Labor Day Skins &amp; Pins Madison CC, Noon<br /> September 7: Manakiki 5pm<br /> September 14: TBD<br /> September 21: Sleepy Hollow 4:30pm<br /> September 28: Erie Shores 4:30pm<br /> October 5: Little Mountain CC 4:15pm<br /> October 13: Fowlers Mill 4:00pm (Double Down Event $64 entry &#038; Trophy Presentation)</p><h2>2017 Green Fee Rates</h2><p>Erie Shores $17<br /> Fowlers Mill $23<br /> Chardon Lakes $22<br /> Legend Lake Country Club $25<br /> Madison Country Club: $20<br /> Manakiki $25<br /> Little Mountain $20<br /> Sweetbriar $29<br /> Sleepy Hollow $25<br /> Ironwood $18<br /> (rate shown is for league 9-holes w/ cart)</p><h2>2017 Greater Cleveland Skins Game Rules</h2><p>2017 Director: Mike Angie</p><p>1) Overview: The Greater Cleveland Skins Game (GCSG) is an amateur 9-hole skills-based season long event covering 27 weeks. Amateur golfers compete for winnings based on the number of golfers and paid entry fees each week. At the end of the season, the golfer with the highest total winnings will be declared the Greater Cleveland Skins Game Champion and be awarded the coveted Thompson Cup.</p><p>2) Entry Fees: The Greater Cleveland Skins Game is an amateur only scratch event and is normally played from the back tees. The weekly entry fee is $32 paid upon completion of the round. Green fees are set by the courses played and are a separate charge.<br /> Skins Pot: $23<br /> Pin Shots Pot (2): $7<br /> Mulligan’s Cup: $2</p><p>3) Skins and Pins: The $23 per player skins portion of the entry fee is collected and totaled each night, then paid out based on the number skins won that night. If no skins are won on a night of play, the skins pot portion will be refunded to those players that paid the entry fee that night. The $7 per player pins portion of the entry fee is collected and totaled each night, then paid to the two pin shots won that night. The Mulligan’s pin shot is the hardest of the Par-3s and is paid out at a higher rate of $4 per player (see Mulligan’s Cup para). All pin shot winnings collected each night of play are to be paid out, even when only one green is hit. If both greens are missed (no pin shot won) the pin shot portion of the entry fee will be refunded to those players that paid the entry fee that night. If there are more than two Par-3s on the night of play, the pin shot pot will be adjusted accordingly.</p><p>4) Double Down Events: Three nights will be featured as “Double Down Thursday” nights where the $32 entry is doubled to $64. These special events will occur near the 1/3rd mark of the season, 2/3rd mark of the season and at the final night of the season. To encourage greater attendance, there are no longer any participation requirements to enter the Double Down events.</p><p>5) Greater Cleveland Amateur Qualification and Exemption: The &#8216;Top Five&#8217; players on the GCSG winnings list as of 13 JUL 2017 may be eligible for exemption into the finals of the Greater Cleveland Amateur held in August. Only the &#8216;Top Five&#8217; will be considered regardless of exemption through other means. The ultimate decision to accept GCSG exemption nominations are made by the Cleveland MetroParks (CMP) Golf Committee. Players are responsible for all CMP entry forms and fees by the appropriate deadlines.</p><p>6) Tees and Day of Play Rules: Conditions on the night of play will dictate which set of tees are used and if other rules (summer, winter, lift-clean-place, cart rule) are invoked. The decision will be made before play begins that night by a consensus of players at the course. Final decisions will be made by the GCSG Director.</p><p>7) Senior Rule: Players age 55 and older may choose to play from the next forward tee on all holes.</p><p>8) Handicap Rule: There is no handicap requirement for the GCSG.</p><p>9) &#8216;Pro&#8217; Rule: Professionals cannot play in the GCSG. A &#8216;Pro&#8217; is defined as either a player who has declared as a professional or any player that has entered a golf tournament as a professional (pro division) over the past 2 years. Players playing in such events as scrambles and other cash events deemed to be “amateur events” are not considered professionals for the GCSG.  The only exceptions are the handful of players that have been grandfathered for helping establish the GCSG in the early 1990’s at Fairway Pines. These names are available upon request by asking the Skins Game Director.</p><p>10) Rain-Out Rule: Skins will be paid on a pro-rated basis on any weather-shortened evening. The entry would be reduced and total skins paid are based on the following rules:</p><p>a. Skins and pins are paid out based on the hole that the last group has completely finished playing that night. In such an instance, the skins pot is worth $2.50 per player for each hole that the last group played. For example, if the last group finished six holes when the night ended due to weather, it then becomes a six hole skins game and the normal $23.00 per player skins pot will be reduced to $15.00 ($2.50 x 6 holes) per person. Pin shots get paid the same way, where the entire field must play the Par-3 hole for the pin shot winner to be paid. The pin shot winner will receive $3.50 per pin shot. In the case where the entire field does not finish one or more of the Par-3’s, then there is no payout of the pin shot pot. Players will then be refunded this portion of their entry fee.</p><p>b. A determination of what constitutes a weather shortened night is made by a consensus vote of players participating that night. Final decisions will be made by the GCSG Director. A player is responsible for paying their entry fee even if they decide to leave the course early due to their own personal perception of the weather or course conditions.</p><p>11) Greater Cleveland Skins Game Champion – Thompson Cup: At the end of the 27 week season, the player with the highest total winnings will be declared the GCSG Champion and be awarded the “Thompson Cup” on the last night of play. The winning player is responsible for engraving their name and season’s winnings on the “Cup”. They are to preserve the “Cup” over the winter for safe keeping and ensure its availability for the first night of play the following year. The winner will have the honor of hitting the first tee shot to begin play the following season. If the final night or nights are cancelled, the player leading at that time is declared the Champion. Cancelled nights are not made up.</p><p>12) Mulligan’s Cup: The Mulligan’s Tavern in Highland Heights has been a long time sponsor of the GCSG. In honor of their sponsorship, a season long event was established where points are earned for participation, skins and pin shots. Points are tallied throughout the year and totaled at the end of the season. The Mulligan’s Cup is awarded to the points winner at the end of the season. Mulligan’s Tavern normally donates $500 to the Mulligan’s Cup pot and an additional $2 entry fee is collected by each player on each night of play. The Mulligan’s Cup pot is then distributed based on ranking to the top 10 players at the Mulligan’s Tavern on the last night of the season (12 OCT 2017).</p><p><strong>Standard Night</strong><br /> Participation: 5 pts<br /> Skin: 3 pts<br /> Mulligan’s Pin Shot: 2 pts<br /> Normal Pin Shot: 1 pt</p><p><strong>Double Down Night</strong><br /> Participation: 10 pts<br /> Skin: 6 pts<br /> Mulligan’s Pin: 4 pts<br /> Normal Pin: 2 pts</p><h2>GREATER CLEVELAND SKINS GAME PAST CHAMPIONS</h2><p>(Official records began in 2001)<br /> 2001 Paul Kish<br /> 2002 Jeff Bors<br /> 2003 Tom Evans<br /> 2004 Patrick Tyrrell<br /> 2005 Patrick Tyrrell<br /> 2006 Steve Blackburn Jr.<br /> 2007 David Sotka<br /> 2008 Steve Blackburn Jr.<br /> 2009 Steve Blackburn Jr.<br /> 2010 Eddie Neer<br /> 2011 David Sotka<br /> 2012 Steve Blackburn Jr.<br /> 2013 Steve Blackburn Jr.<br /> 2014 Steve Blackburn Jr.<br /> 2015 Steve Blackburn Jr.<br /> 2016 Steve Blackburn Jr.</p></div><footer class="vw-post-footer clearfix"><div class="vw-tags"><span class="vw-tags__title vw-header-font"><i class="vw-icon icon-entypo-tag"></i></span> <a href="http://neohgolf.com/tag/cleveland-skins/" rel="tag">cleveland skins</a></div></footer><meta itemprop="datePublished" content="2017-03-20T09:59:50+00:00"/><meta itemprop="dateModified" content="2017-03-20T10:20:45+00:00"/><meta itemprop="author" content="Cleveland Skins"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div><meta content="" itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://neohgolf.com/preview-2017-greater-cleveland-skins-game/"/> </article><!-- #post-## --><div class="vw-about-author clearfix"  itemprop="author"  itemscope itemtype="https://schema.org/Person" ><div class="vw-about-author__inner clearfix"> <a class="vw-avatar" href="http://neohgolf.com/author/clevelandskins/" title="Posts by Cleveland Skins"><img src="http://neohgolf.com/wp-content/uploads/2013/06/CLESkins_FEATURED-150x150.gif" width="150" height="150" alt="Cleveland Skins" class="avatar avatar-150 wp-user-avatar wp-user-avatar-150 alignnone photo" /></a><div class="vw-about-author__info"><div class="vw-about-author__tagline">About the author</div><h4 class="vw-about-author__name"  itemprop="name" >Cleveland Skins</h4><p class="vw-about-author__bio"  itemprop="description" >The official account of the Greater Cleveland Skins Game.</p></div></div></div><div id="comments" class="vw-comments-area"><h3 class="vw-comments-title"><span>No Comment</span></h3><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/preview-2017-greater-cleveland-skins-game/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://neohgolf.com/wp-login.php?redirect_to=http%3A%2F%2Fneohgolf.com%2Fpreview-2017-greater-cleveland-skins-game%2F">logged in</a> to post a comment.</p></div><!-- #respond --></div><div class="vw-post-navigation clearfix"> <a class="vw-post-navigation__previous clearfix" href="http://neohgolf.com/free-charity-golf-tournament-calendar/"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> <span class="vw-post-navigation__label">Previous</span> Charities: Post a Tournament to Our New Calendar for FREE!</h5> </a> <span class="vw-post-navigation__next vw-post-navigation__no-link clearfix"> <span class="vw-post-navigation__icon"><i class="vw-icon icon-entypo-left-open-big"></i></span><h5 class="vw-post-navigation__title"> This is the most recent story.</h5> </span></div><div class="vw-related-posts"><h3 class="vw-related-posts__title"><span>Related Posts</span></h3><div class="vw-loop vw-loop--block-g vw-loop--block-g-5 vw-loop--border-bottom"><div class="vw-flex-grid vw-flex-grid--sm-2 vw-flex-grid--lg-5 vw-flex-grid--medium-gap vw-flex-grid---no-grow"><div class="vw-flex-grid__item" data-slugs="greater-cleveland-skins-game"><div class="vw-post-box vw-post-box--block-g vw-inview post-31472 post type-post status-publish format-standard has-post-thumbnail hentry category-greater-cleveland-skins-game tag-cleveland-skins"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="172" height="125" src="http://neohgolf.com/wp-content/uploads/2016/10/2016CLESkins_SteveBlackburnJr650w.jpg" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Steve Blackburn Jr 2016 Thompson Cup Winner" srcset="http://neohgolf.com/wp-content/uploads/2016/10/2016CLESkins_SteveBlackburnJr650w.jpg 600w, http://neohgolf.com/wp-content/uploads/2016/10/2016CLESkins_SteveBlackburnJr650w-300x218.jpg 300w" sizes="(max-width: 172px) 100vw, 172px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2016/10/2016CLESkins_SteveBlackburnJr650w.jpg" title="2016 Greater Cleveland Skins Game: Thompson Cup Final Results"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/2016-greater-cleveland-skins-game-final/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/2016-greater-cleveland-skins-game-final/"  itemprop="url"  rel="bookmark"> 2016 Greater Cleveland Skins Game: Thompson Cup Final Results </a></h5></div></div><meta itemprop="datePublished" content="2016-10-14T17:06:13+00:00"/><meta itemprop="dateModified" content="2017-01-05T14:46:00+00:00"/><meta itemprop="author" content="Brian Polick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="greater-cleveland-skins-game"><div class="vw-post-box vw-post-box--block-g vw-inview post-31335 post type-post status-publish format-standard has-post-thumbnail hentry category-greater-cleveland-skins-game tag-cleveland-skins"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Greater Cleveland Skins Game" srcset="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-225x125.png 225w, http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-150x83.png 150w, http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608.png" title="2016 Greater Cleveland Skins Game: Week 26 Results"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/2016-greater-cleveland-skins-game-week-26-results/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/2016-greater-cleveland-skins-game-week-26-results/"  itemprop="url"  rel="bookmark"> 2016 Greater Cleveland Skins Game: Week 26 Results </a></h5></div></div><meta itemprop="datePublished" content="2016-10-07T09:05:49+00:00"/><meta itemprop="dateModified" content="2017-03-20T10:03:06+00:00"/><meta itemprop="author" content="Nick Anagnost"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="greater-cleveland-skins-game"><div class="vw-post-box vw-post-box--block-g vw-inview post-31103 post type-post status-publish format-standard has-post-thumbnail hentry category-greater-cleveland-skins-game tag-cleveland-skins"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Greater Cleveland Skins Game" srcset="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-225x125.png 225w, http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-150x83.png 150w, http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608.png" title="2016 Greater Cleveland Skins Game: Week 25 Results"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/2016-greater-cleveland-skins-game-week-25-results/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/2016-greater-cleveland-skins-game-week-25-results/"  itemprop="url"  rel="bookmark"> 2016 Greater Cleveland Skins Game: Week 25 Results </a></h5></div></div><meta itemprop="datePublished" content="2016-09-30T08:00:08+00:00"/><meta itemprop="dateModified" content="2016-09-30T08:03:44+00:00"/><meta itemprop="author" content="Brian Polick"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div><div class="vw-flex-grid__item" data-slugs="greater-cleveland-skins-game"><div class="vw-post-box vw-post-box--block-g vw-inview post-30661 post type-post status-publish format-standard has-post-thumbnail hentry category-greater-cleveland-skins-game tag-cleveland-skins"  itemscope itemtype="https://schema.org/Article" ><div class="vw-post-box__inner"><div class="vw-post-box__thumbnail-wrapper"><div class="vw-post-box__thumbnail" > <img width="225" height="125" src="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-225x125.png" class="attachment-presso_thumbnail_block_g size-presso_thumbnail_block_g wp-post-image" alt="Greater Cleveland Skins Game" srcset="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-225x125.png 225w, http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-150x83.png 150w, http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608-335x186.png 335w" sizes="(max-width: 225px) 100vw, 225px" itemprop="image" /></div><div class="vw-post-box__overlay vw-post-box__overlay--icons"><div class="vw-post-box__overlay-icons"> <a class="vw-post-box__zoom" href="http://neohgolf.com/wp-content/uploads/2017/01/ClevelandSkinsv4-1080x608.png" title="2016 Greater Cleveland Skins Game: Week 24 Results"><i class="vw-icon icon-entypo-search"></i></a> <a class="vw-post-box__view" href="http://neohgolf.com/2016-greater-cleveland-skins-game-week-24-results/"><i class="vw-icon icon-entypo-link"></i></a></div></div></div><div class="vw-post-box__content"><h5 class="vw-post-box__title"  itemprop="headline" > <a class="vw-post-box__link" href="http://neohgolf.com/2016-greater-cleveland-skins-game-week-24-results/"  itemprop="url"  rel="bookmark"> 2016 Greater Cleveland Skins Game: Week 24 Results </a></h5></div></div><meta itemprop="datePublished" content="2016-09-23T09:36:24+00:00"/><meta itemprop="dateModified" content="2016-09-23T09:36:49+00:00"/><meta itemprop="author" content="Mike Angie"/><meta itemprop="interactionCount" content="UserComments:0"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://neohgolf.com/wp-content/uploads/2016/12/NEOHgolf_2017logotype.png"><meta itemprop="width" content="1197"><meta itemprop="height" content="99"></div><meta itemprop="name" content="Northeast Ohio Golf"></div></div></div></div></div></div> </main> <aside class="vw-content-sidebar"  itemscope itemtype="https://schema.org/WPSideBar" ><meta itemprop="name" content="Sidebar"/><div id="categories-6" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="cat">Stories by Association | Event</label><select  name='cat' id='cat' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Association</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="440">County Amateur Championships</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Golf Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="38">NEOHgolf Photo/Video Galleries</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="65">Professional Major Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-82" class="widget widget_text"><div class="textwidget"><a href="http://synlawnneohio.com" target="_blank" title="SYNLawn of Northeast Ohio" rel="nofollow"><img src="http://neohgolf.com/wp-content/uploads/2017/03/SYNlawn_ad_300x120.png" alt="Synthetic putting greens from SYNLawn of Northeast Ohio"></a></div></div><div id="text-83" class="widget widget_text"><div class="textwidget"><a href="http://www.ebay.com/itm/NEOGOLF-SPECIAL-GOLF-CART-ORGANIZER-/112322709498" target="_blank" title="ReadyCaddy from AZ Golf Supplies"><img src="http://neohgolf.com/wp-content/uploads/2017/03/AZGolf_ReadyCaddy_300x120.png" height="120px" width="300px" alt="ReadyCaddy from AZ Golf Supplies"></a></div></div><div id="text-42" class="widget widget_text"><div class="textwidget"><a href="http://murphybrosautobody.com/" target="_blank" rel="nofollow" title="Murphy Bros. Auto Body Elyria, Ohio"><img src="http://neohgolf.com/wp-content/uploads/2015/12/MurphyBros300x120v2.png" height="120px" width="300px" alt="Murphy Bros. Auto Body Elyria, Ohio"></a></div></div><div id="text-44" class="widget widget_text"><div class="textwidget"><a href="http://www.akronpersonalinjuryfirm.com" target="_blank" rel="nofollow" title="Thomas A. Skidmore Akron Attorney"><img src="http://neohgolf.com/wp-content/uploads/2017/01/Skidmore300x120.jpg" alt="Thomas A. Skidmore Akron Attorney"></a></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="text-74" class="widget widget_text"><div class="textwidget"><a href="http://neohgolf.com/email-newsletter/"><img src="http://neohgolf.com/wp-content/uploads/2017/01/GolfEmailNews320w.png" alt="Get Greater Cleveland Golf News every week by email!"></a></div></div> </aside></div></div></div><footer class="vw-footer"  itemscope itemtype="https://schema.org/WPFooter" > <!-- Site Footer Sidebar --><div class="vw-footer-sidebars vw-site-footer-sidebar--layout-9"><div class="container"><div class="row"> <aside class="vw-footer-sidebar vw-footer-sidebar-1 col-md-12"><div id="categories-5" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-5">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-5' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Association</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="440">County Amateur Championships</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Golf Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="38">NEOHgolf Photo/Video Galleries</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="65">Professional Major Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-5" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="text-9" class="widget widget_text"><h3 class="widget-title"><span>About This Website</span></h3><div class="textwidget">Northeast Ohio Golf covers golf news, tournament results, starting times, photos, videos, and features for Cleveland, Akron, Canton, Youngstown, Elyria.  Plus: &nbsp; <a href="http://neohgolf.com/tournament-calendar/" class="boldlink">Tournament Calendar</a> &nbsp;|&nbsp; <a href="http://neohgolf.com/golf-course-directory/" class="boldlink">Golf Course Directory</a> &nbsp;|&nbsp; <a href="http://neohgolf.com/email-newsletter/"class="boldlink">Email Newsletter</a> &nbsp;|&nbsp; <a href="http://neohgolf.com/charity-calendar/" class="boldlink">Charity Event Calendar</a> &nbsp;|&nbsp; <a href="http://neohgolf.com/support-neohgolf-website/">More 'About'</a></div></div><div id="text-10" class="widget widget_text"><h3 class="widget-title"><span>Report Golf News</span></h3><div class="textwidget">Have golf news, a game story, an original editorial, photos or video? <a href="mailto:golf@NEOHgolf.com" class="boldlink">Email Us Golf News</a>. Run a tournament? See the best format to <a href="http://neohgolf.com/reporting-tournament-results/" class="boldlink">Report Tournament Results</a>.</div></div><div id="text-69" class="widget widget_text"><h3 class="widget-title"><span>Advertise</span></h3><div class="textwidget">Reach 64,000+ Northeast Ohio golfers: <a href="http://neohgolf.com/advertise-on-northeast-ohio-golf/" class="boldlink">Advertise Here</a>. Tell players about your upcoming event: <a href="http://neohgolf.com/advertise/tournament-calendar-promotions/" class="boldlink">Tournament Promotions</a></div></div><div id="text-3" class="widget widget_text"><div class="textwidget"><a href="http://neohgolf.com" title="Northeast Ohio Golf"><img src="http://neohgolf.com/wp-content/uploads/2016/08/NEOHgolf-logo-150sqTRANS.png" alt="Northeast Ohio Golf" alt="Northeast Ohio Golf" width="150px" height="150px"></a></div></div></aside></div></div></div> <!-- End Site Footer Sidebar --><!-- Bottom Bar: Copyright --><div class="vw-bottom-bar vw-bottom-bar--copyright vw-bar"><div class="container"><div class="vw-bar"><div class="vw-bar__placeholder"><div class="vw-copyright">&copy; Northeast Ohio Golf | Cleveland Creative Inc.</div></div></div></div></div> <!-- End bottom Bar --> </footer></div><div class="vw-side-panel__backdrop"><div class="vw-side-panel_close"><i class="vw-icon icon-entypo-cancel"></i></div></div><div class="vw-side-panel vw-disable-inview"><div class="vw-side-panel__socials vw-icon-solid"> <span class="vw-site-social-links vw-social-icons"> <a class="vw-social-icon vw-icon-social-facebook vw-social-icon--medium" rel="author" href="https://facebook.com/NortheastOhioGolf" title="Facebook" target="_blank"> <i class="vw-icon icon-social-facebook"></i> <span class="vw-social-icon__label">Facebook</span> </a> <a class="vw-social-icon vw-icon-social-linkedin vw-social-icon--medium" rel="author" href="https://linkedin.com/groups/7021248" title="LinkedIn" target="_blank"> <i class="vw-icon icon-social-linkedin"></i> <span class="vw-social-icon__label">LinkedIn</span> </a> <a class="vw-social-icon vw-icon-social-twitter vw-social-icon--medium" rel="author" href="https://twitter.com/NEOHgolf" title="Twitter" target="_blank"> <i class="vw-icon icon-social-twitter"></i> <span class="vw-social-icon__label">Twitter</span> </a> </span></div><div class="vw-side-panel__menu"><h3 class="vw-side-panel__menu-title">MENU</h3><div class="vw-side-panel__main-menu"> <!-- Mobile Menu --> <nav class="vw-menu-mobile"><ul id="menu-big-button-main-navigation-1" class="vw-menu vw-menu-type-text clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10292 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Northeast Ohio Golf Tournament Calendar" href="http://neohgolf.com/tournament-calendar/" class=" menu-link main-menu-link"><span>Tournament Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11037 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Tournament Golf Course Directory" href="http://neohgolf.com/golf-course-directory/" class=" menu-link main-menu-link"><span>Course Directory</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10293 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://neohgolf.com/email-newsletter/" class=" menu-link main-menu-link"><span>Email Newsletter</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33513 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a href="http://neohgolf.com/charity-calendar/" class=" menu-link main-menu-link"><span>Charity Calendar</span></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32195 menu-item-depth-0 main-menu-item vw-mega-item vw-mega-item--default"><a title="Advertise with Northeast Ohio Golf" href="http://neohgolf.com/advertise/" class=" menu-link main-menu-link"><span>Advertise</span></a></li></ul> </nav> <!-- End Mobile Menu --></div><div class="vw-side-panel__sub-menu"><div class="vw-side-panel__close-sub-menu"><span><i class="vw-icon icon-entypo-left-open"></i> Back</span></div><div class="vw-menu-mobile"></div></div></div><div class="vw-side-panel__sidebar"><div id="categories-4" class="widget widget_categories"><h3 class="widget-title"><span>Stories by Association | Event</span></h3><label class="screen-reader-text" for="categories-dropdown-4">Stories by Association | Event</label><select  name='cat' id='categories-dropdown-4' class='postform' ><option value='-1'>Select Category</option><option class="level-0" value="23">Akron District Golf Association</option><option class="level-0" value="11">Chippewa Scratch League</option><option class="level-0" value="27">Cleveland Metroparks Golf</option><option class="level-0" value="440">County Amateur Championships</option><option class="level-0" value="10">Greater Cleveland Skins Game</option><option class="level-0" value="68">Historical Records</option><option class="level-0" value="22">Independent Golf Tournaments</option><option class="level-0" value="333">NEOH College Golf</option><option class="level-0" value="334">NEOH High School Golf</option><option class="level-0" value="101">NEOH Junior Golf</option><option class="level-0" value="343">NEOH Stroke Play Series</option><option class="level-0" value="1">NEOHgolf News</option><option class="level-0" value="38">NEOHgolf Photo/Video Galleries</option><option class="level-0" value="29">Northern Ohio Golf Association</option><option class="level-0" value="49">Northern Ohio PGA</option><option class="level-0" value="17">Ohio Golf Association</option><option class="level-0" value="18">Ohio Public Golf Association</option><option class="level-0" value="65">Professional Major Tours</option><option class="level-0" value="19">USGA</option><option class="level-0" value="442">X-OUT Tours &amp; Associations</option><option class="level-1" value="25">&nbsp;&nbsp;&nbsp;Championship Golf Association</option><option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Golf Channel Amateur Tour</option><option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Lake Erie Golf Tour</option><option class="level-1" value="30">&nbsp;&nbsp;&nbsp;Stark County Amateur Golf Assn</option><option class="level-1" value="33">&nbsp;&nbsp;&nbsp;The Medalist Tour</option><option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Twin Lakes / Paradise Lake 2M Scrambles</option> </select> <script type='text/javascript'>/*  */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-4" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://neohgolf.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/*  */</script> </div><div id="search-4" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://neohgolf.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div></div></div> <!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var emebasic = {"translate_plugin_url":"http:\/\/neohgolf.com\/wp-content\/plugins\/events-made-easy\/","translate_lang":""};
/* ]]> */
</script>
<script type="text/javascript" defer src="http://neohgolf.com/wp-content/plugins/events-made-easy/js/eme.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/neohgolf.com\/","ajax_url":"http:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/inc/instant-search/instant-search.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/comment-reply.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/SmoothScroll.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/jquery.hoverIntent.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/jquery.fitvids.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/perfect-scrollbar.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/imagesloaded.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/isotope.pkgd.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/packery-mode.pkgd.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/jquery.easing.compatibility.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/jquery.magnific-popup.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/jquery-superfish/superfish.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/theia-sticky-sidebar.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/waypoint/jquery.waypoints.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/inview.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/waypoint/shortcuts/sticky.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/slick/slick.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/vegas.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/jquery/ui/effect.min.js" defer></script><script type='text/javascript'>
/* <![CDATA[ */
var vw_main_js = {"is_rtl":"","translation_next":"Next","translation_previous":"Previous","theme_path":"http:\/\/neohgolf.com\/wp-content\/themes\/presso","ajaxurl":"http:\/\/neohgolf.com\/wp-admin\/admin-ajax.php","slider_slide_duration":"5000","slider_transition_speed":"700","accent_color":"#cc0000","vw_backstretch_opt_transition":"fade","vw_backstretch_opt_animation":null,"vw_backstretch_opt_fade":"400","vw_backstretch_opt_duration":"5000","vw_backstretch_images":["http:\/\/neohgolf.com\/wp-content\/uploads\/2017\/03\/ClevelandSkins-1080x608-RED.png"],"vw_backstretch_captions":[""],"vw_backstretch_locations":[""]};
/* ]]> */
</script>
<script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/main.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/jquery/ui/effect-fade.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/jquery/ui/core.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/jquery/ui/widget.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/jquery/ui/accordion.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-includes/js/jquery/ui/tabs.min.js" defer></script><script type="text/javascript" src="http://neohgolf.com/wp-content/themes/presso/js/shortcodes.js" defer></script><script type="text/javascript" src="//neohgolf.com/wp-content/uploads/fvm/cache/header-0ddf0312-1481167131.min.js" defer></script><script async type='text/javascript' src='http://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.6'></script> <script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "2082511584", "0");</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-13296570-1', 'auto');
  ga('send', 'pageview');</script> <span class="vw-scroll-to-top"><i class="vw-icon icon-entypo-up-open-big"></i></span> <noscript id="defer-font-awesome"><link rel="stylesheet" type="text/css" href="http://neohgolf.com/wp-content/plugins/fast-velocity-minify/libs/fa/css/fa.min.css"/></noscript><script>var loadDeferredStyles=function(){var a=document.getElementById("defer-font-awesome"),b=document.createElement("div");b.innerHTML=a.textContent,document.body.appendChild(b),a.parentElement.removeChild(a)},raf=requestAnimationFrame||mozRequestAnimationFrame||webkitRequestAnimationFrame||msRequestAnimationFrame;raf?raf(function(){window.setTimeout(loadDeferredStyles,0)}):window.addEventListener("load",loadDeferredStyles);</script> <script async type='text/javascript' src='http://neohgolf.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.6'></script>
</body></html>